Can someone verify if MineCraft WiiU edition works?

Discussion in 'Wii U - Hacking & Backup Loaders' started by karloz25, May 11, 2016.

  1. karloz25
    OP

    karloz25 GBAtemp Regular

    Member
    295
    50
    Dec 11, 2010
    United States
    I have a copy of Minecraft and it seems to always get stuck on Majong Screen.
    I believe only one timea couple months back it actually let me go passed that screen and play, but it was sluggish, with original Loadiine V1.

    Any update, or what copy or region is working?

    Thanks Mates
     
  2. Joshwraith

    Joshwraith GBAtemp Fan

    Member
    318
    54
    Jun 4, 2009
    Mexico
    Works fine for me, the only thing you need is to launch it with an user without NNID linked to it.
     
  3. Raylene2K7

    Raylene2K7 GBAtemp Advanced Fan

    Member
    979
    10
    Apr 20, 2007
    Jamaica
    parts unknown
  4. memomo

    memomo ( ͡° ͜ʖ ͡°)

    Member
    1,072
    548
    Nov 30, 2013
    It's works here with a linked NNID
    5.4.0/US dumb/updated to the latest update
     
    Last edited by memomo, May 11, 2016
  5. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,692
    1,821
    May 6, 2006
    United States
    Mine works too 5.5.1
     
  6. TrainerAbu

    TrainerAbu GBAtemp Regular

    Member
    166
    3
    May 16, 2008
    United States
    Minecraft Wii U freezes up for me. It boots, but it freezes after like a second or two.
     
  7. karloz25
    OP

    karloz25 GBAtemp Regular

    Member
    295
    50
    Dec 11, 2010
    United States
    ive tried 3 diff rips from diff sites and same issue.
    i havent tried updating it.
     
  8. blaydes99

    blaydes99 Member

    Newcomer
    40
    16
    Jan 1, 2007
    Taken from the compatibility site:

    MiiMaker mode wont work if your profile have a NNID linked, Smash mode works with or without NNID Linked. Trying to use a v64 (current) update folder for the game with Loadiine GX2 nightly (0.3) results in a black or white freeze/hang on both Miimaker and Smash Bros. mode, but v0 works flawlessly with non NNID linked profile with Miimaker or Smash Bros. mode.

    US version doesn't seem to boot on EU systems.
     
    Last edited by blaydes99, May 11, 2016
    karloz25 likes this.
  9. J. Tanaka

    J. Tanaka Newbie

    Newcomer
    2
    0
    May 17, 2016
    Brazil
    Any news? I also have this same problem on 5.5.1. I tried both with/wo NNID. with/wo updates. Always get stuck on save screen after splash screen.
     
  10. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,816
    1,338
    Nov 17, 2008
    United Kingdom
    Works fine here 5.3.2 + 5.5.1 without updates, and without NNID linked.
     
  11. nikeymikey

    nikeymikey This is now a Spiderman thread.........

    Member
    962
    134
    Nov 19, 2008
    This is strange because mine works, 5.5.1, no NNID AND updated to latest using MiiMaker. I dont own smash to try it.
     
  12. George35000vr

    George35000vr TROLLIE

    Member
    227
    22
    Jun 22, 2013
    Greece
    Crete
    Mine works too (US Copy) PAL 5.5.1 with NNID launched through MiiMaker
     
  13. JaboJG

    JaboJG Newbie

    Newcomer
    8
    0
    Aug 4, 2015
    Works for me but I did have to create a new user with no NNID or it would just hang at the Mojang screen. 5.5.1 PAL.
     
  14. J. Tanaka

    J. Tanaka Newbie

    Newcomer
    2
    0
    May 17, 2016
    Brazil
    Guys, are you running on a nightly build or it is the stable one (I guess v0.2)?
     
  15. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,193
    2,210
    Jan 19, 2016
    United States
    My Computer
    Here's what fixed it for me. (I use SSB mode with NNID though.)
    Merge the update with the game, don't have them separate. Once I did that the game loaded fine.
     
  16. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    528
    707
    Apr 17, 2014
    I heard somewhere that you need the Smash Disc to run Minecraft.
     
  17. apachehavok

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Same for me. US version. Have a few profiles with no ID attached. Cant get it past the black screen.