Can someone outline how to install the spider exploit on a later firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rhapsody, Feb 1, 2016.

  1. Rhapsody
    OP

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    I have an Old 3DS with a 9.2 sysnand and a 10.3 emunand. I obtained the CIA for the spider browser (Spider v1.7567 USA - 0004003000009402.cia) from 'that ISO site', and I'm installing it to NAND via FBI. When I try to, FBI errors out, with the description being 'Invalid title version'. Similarly, if I go into BigBlueMenu and try to install it, it gives me an error saying that it's invalid.

    So what do I need to do to install the Spider CIA?
     
  2. prototech

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
    I may be wrong, but I don't think you'll be able to achieve the spider exploit so easily. Why are you trying to get the spider exploit on 9.2 anyway? You should probably just stick with browserhax/menuhax instead of risking your sysnand like that.
     
  3. Rhapsody
    OP

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    I'm trying to install it for emunand for ARCode use.
     
  4. prototech

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
    So are you trying to install Spider to your emunand or sysnand? I don't believe anyone else has done either though, and I wouldn't recommend touching your sysnand. Not worth it for cheat. Regardless, I may not know as much about this as other so I will let other people speak, but so far I would not recommend anything that involves you installing an older version of spider to your sysnand.
     
  5. Rhapsody
    OP

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    I'm attempting to install it to emunand.
     
  6. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,169
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    I had to uninstall the current browser before it would let me install the 9.2 browser.
     
  7. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    130
    27
    Nov 6, 2015
    It does work but you will have to install the old browser first. Also just FYI after Downgrading the browser you will get update nags as it sees the file is old version
     
  8. nero99

    nero99 GBAtemp Addict

    Member
    2,017
    935
    Sep 18, 2014
    United States
    Are you sure its the correct region cia file? Why do you want to use the web browser hack anyway? Menuhax + ctrboot homebrew = direct boot into emunand
     
  9. Rhapsody
    OP

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    The reason I'm doing this is for ARCodes, not to boot into emunand. Let me rephrase this. I want to install spider on my emunand so I can use ARCodes.

    Although I managed to do it by myself; I needed to delete the old browser and then install the new one, so I no longer need help.
     
  10. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    Oh boy, are you two for real? English is still the primary language spoken in America, yeah?

    Is it really too much to expect basic English reading/comprehension skills?
     
    Maximilious and Rhapsody like this.
  11. prototech

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
    The user initially said he was attempting to install it to his NAND, and then later mentioned emuNAND. With the potential consequences of doing ANYTHING to your sysNAND, I do not see clarification as a lack of reading or comprehension skills.
     
    Quantumcat likes this.
  12. escequi

    escequi GBAtemp Regular

    Member
    296
    53
    Apr 4, 2014
    Brazil
    Osasco, Sao Paulo
    What do you want this for?
     
    Zidapi likes this.
  13. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,169
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    For using AR codes in games running on emuNAND. I do that all the time.
     
    Zidapi likes this.
  14. escequi

    escequi GBAtemp Regular

    Member
    296
    53
    Apr 4, 2014
    Brazil
    Osasco, Sao Paulo
    Oh, i see, thanks for the reply
     
    Zidapi likes this.
  15. Maxp0w

    Maxp0w Newbie

    Newcomer
    8
    0
    Jan 26, 2016
    Brazil
    use devmenu instead of fbi,
    not bigbluemenu, not fbi,
    devmenu resolves this kind of installation =)