Can someone help me with this problem of mine?

Discussion in 'General Off-Topic Chat' started by Forstride, Dec 6, 2009.

  1. Forstride
    OP

    Member Forstride The rudder moves when I turn the wheel

    Joined:
    May 6, 2008
    Messages:
    2,763
    Location:
    Pittsburgh, PA
    Country:
    United States
    Last night, my mom brought a pair of retro, over-the-ear headphones home for me (She got them for free, so if I can't get this problem fixed, it doesn't matter). I noticed that they had a 1/4 inch (6.5 mm) jack. I immediately went to test them on my stereo system, and they worked fine. So today, I go down to my local RadioShack and pick up an adapter so I can use the headphones with my MP3 player and my laptop. I tested them a few minutes ago, and it only plays through the left (Or right, because there's no marking as to which side is which) side with the adapter. The headphones themselves are fine, but I'm wondering if I got the wrong kind of adapter...I got the stereo to stereo, but I'm not sure if I should have gotten the stereo to mono. Can anyone help me with this?
     
  2. outgum

    Member outgum Pokemanz Master

    Joined:
    Sep 22, 2009
    Messages:
    1,993
    Location:
    Hamilton, New Zealand
    Country:
    New Zealand
    Im not a headphone professional or whatever, but you say it works fine in both without the adapter, and that its a streo to streo, maybe the heaphones are mono? So try a Mono to stereo maybe? Just an idea
     
  3. Forstride
    OP

    Member Forstride The rudder moves when I turn the wheel

    Joined:
    May 6, 2008
    Messages:
    2,763
    Location:
    Pittsburgh, PA
    Country:
    United States
    I'm pretty sure the headphones aren't mono, because it says "Stereo Headphones" right on the label on them. I'm going to get a mono adapter (I'm getting on both ways just in case) now, so I'll post my results.
     

Share This Page