Can someone confirm I have this right

Discussion in 'Wii - Hacking' started by RobTurbo, Jul 30, 2009.

  1. RobTurbo
    OP

    RobTurbo Member

    Newcomer
    10
    0
    Jul 30, 2009
    First post! I've been reading through the forums for nearly a week, gathering everything I think I need, I just need confirmation that what I intend to do is correct, there seems to be LOADS of different ways of doing things!

    So, I have checked it's not an LU64+, so far so good.

    I've got my SD card, formatted to FAT16, with bannerbomb on it to boot hackmii, (amongst other things, but I'll get to that in a minute)

    Go to Data Management>Channels>SD Card, click yes

    Install HBC

    Install BootMii to boot2 if possible

    Reboot and backup NAND

    Now, this is where I get lost! Do I run Trucha Bug Restorer, choose IOS36>Downgrade IOS15,
    then run Trucha Bug Restorer again and choose IOS15>IOS36 menu>set IOS to slot 36 and say yes to all 3 options, then click Install patched IOS36, then restore IOS15?

    Install cIOS36_rev14

    Install preloader (optional)

    Now I'm ready to use a Backup Launcher?

    I have a bootloader wad but when I go into WAD Manager, which IOS version do I use?

    Thanks,
    Rob
     
  2. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    yep you got it right.if you can't get bootmii as a boot2 it is a good idea to use preloader.
     
  3. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    way to retype the tutorial that works
     
  4. RobTurbo
    OP

    RobTurbo Member

    Newcomer
    10
    0
    Jul 30, 2009
    Like I said, I've read loads of tutorials, most of them saying to do different things, I just wanted to make sure this was the right way to do it and hadn't missed anything/added something that will cause a brick.

    Thanks for the replies, I'm off to do some more research on installing a backup launcher channel now!!
     
  5. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    For the two questions at the bottom of the post:

    #1 Yes, you should choose one you like, Neogamma is pretty much standard for using Discs or USB, but USBLoaderGX is also good if you're going to use USB.

    #2 What's the filename of this bootloader.wad?
     
  6. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    neogamma is one of the best backup launchers out.it gets updated alot to i think it is up to version7
     
  7. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    I was about to post a topic about the same subject [​IMG], thanks OP.
     
  8. RobTurbo
    OP

    RobTurbo Member

    Newcomer
    10
    0
    Jul 30, 2009
    The bootloader is called BackupLauncher_03g_Wiiish_v3_EN.wad

    Do I load wad manager then just accept the IOS that's already selected? (IOS249) then select the .wad file for the backup launcher to install it?

    Thanks,
    Rob
     
  9. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    That's not an USB Loader channel ! It's the channel for WiiGators Backup launcher gamma !
     
  10. RobTurbo
    OP

    RobTurbo Member

    Newcomer
    10
    0
    Jul 30, 2009
    I know, I don't want a USB loader, I don't have a usb drive to use with one.