Can not upgrade firmware R4i-sdhc 3DS card

Discussion in 'Other Flashing Hardware & Software' started by Dave1999, Aug 10, 2013.

  1. Dave1999
    OP

    Dave1999 Newbie

    Newcomer
    1
    0
    Aug 10, 2013
    Belgium
    My son has upgraded his Nintendo's firmware.
    So I need to upgrade his R4 card also

    He has one of the 3DS R4i-SDHC RTS cards
    And following the website, it can support N3DS V6.2.0-X perfectly, using the new 1,73b kernel.

    The kernel is on the card (Version (V1,73b) visible in the left lower corner when starting it with an old nintendo DS, but strangely I can not upgrade the firmware.
    There is no new version visible (I supose something like 6,2)
    only "current version "support model: NDSL,NDSI 1,45, 3DS 5,0" line is shown.

    How do I update the firmware ?

    version.txt from the kernel shows "26/7/2013 26/7/2013 26/7/2013 "
    I have no idea about the old version it had.

    Thank you for your help
    DAvid
     

    Attached Files:

  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It's most likely that the site is not saying YOUR model can support 3DS 6.2, but that another model they put out that happens to still have the "R4 SDHC" name does.

    Flash cart teams (especially the R4 SDHC team) drop older models all the time, and "conveniently" not mention that their updates are only for the latest ones at any given moment (since if they actually said that, people wouldn't buy them).

    We see this every day, I'm afraid.
     
  3. asd

    asd Newbie

    Newcomer
    1
    0
    Sep 21, 2013