Can not install WAD's anymore after installing cIOSX rev19?

Discussion in 'Wii - Hacking' started by erolz, Jul 22, 2010.

  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    Yesterday I installed cIOSX rev19 by waninkoko this way:
    -HBC
    -249 as the IOS
    -Base IOS IOS 37-v3869.wad (got IOS37-64-v3869.wad in the sd root)
    -WAD Install

    The cIOSX rev19 installer works but in the end my Wii wont restart (after "restarting the wii" message).

    Now when I load WAD manager to install a WAD, it gives me the ret = -1029"error..
    How can I fix this?
    thank you!
     
  2. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Uninstall and use IOS38 as the base.
     
  3. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Ok thank you. Got 2 questions:
    1.How do I uninstall cIOSX rev19?
    2.Wich WAD do I need for a offline install?

    Thanx again
     
  4. happydance

    Member happydance GBAtemp Fan

    Joined:
    Jul 16, 2009
    Messages:
    461
    Country:
    Philippines
    or use the latest wad manager, that works for me
     
  5. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    were can I find the latest version?
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
  7. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    1.No need to uninstall. You can just install the other rev19 directly over it. [​IMG]
    2. Erm...I assume it's the one called IOS38-64-v3869.wad. I haven't tried it myself though (I always use the internet connection).

    And in response to happydance's reply: sorry, but I don't think that's the real issue here. The cIOSX installer works just as well as any other wad manager (at least: for this purpose). No matter how new or upgraded your wad manager is, it's not going to allow you to install wads with rev19, base IOS 37.
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    No, thats not true. I'm using YAWMM with ios 223 and IOS 37 base and I can install everything without errors.
     
  9. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    You need to use WAD Manager 1.7 or any similar app that had added the fix from 1.7
     

Share This Page