Hacking Can no longer access loadiine.ohv, at a complete loss for what to do

edugr10

Active Member
OP
Newcomer
Joined
Mar 12, 2014
Messages
34
Trophies
0
Age
32
XP
162
Country
Brazil
Hello everyone. I'll go straight to the issue.

Since I got my Wii U in early 2017 I've always used the web exploit where I access loadiine.ovh on the browser and then load the redNAND where all the stuff I installed via WUPInstaller is. System version 5.5.1. It has always worked without any problems and I also had the DNS set up to block future system updates. Everything was fine and dandy until as recently as 3 months ago which was when I last used the system. Today however I tried using the browser and to my surprise it simply won't load the site, it hangs until I get the error code 112-1028. This is very strange because 1. Every other random site I tried accessing via the Wii U browser loaded fine and 2. The loadiine site works when I load it in my phone.

Checking the loadiine site I noticed an update about the DNS address. I still had what it seems to be an outdated version:
  1. Primary DNS = 168.235.92.108
  2. Secondary DSN = 35.164.240.189
And so I updated that with the new address you can see right now on the site, 081.004.127.020 and 168.235.92.108.

Still doesn't work. Tried rebooting the Wii U itself, deleting the cookies on the browser, switching between primary and secondary DNS addresses. I still see 5.5.1 on the Wii U settings which I'm assuming means the system didn't auto-update itself.

Have literally no clue what to do. Any ideas?

Edit: I tried accessing loadiine.ovh from my PC and it doesn't load here either. It's still working on my phone, which is on Wi-fi but on the exact same connection. What the hell.

Edit 2: Meant to type loadiine.ovh in the title, not .ohv
 
Last edited by edugr10,

Dust2dust

Well-Known Member
Member
Joined
Jun 17, 2010
Messages
1,873
Trophies
1
XP
3,069
Country
Canada
At a complete loss for what to do? Have you considered installing Haxchi and stop depending on the web browser exploit to use your console? Once you have Haxchi running, you're using a CFW and can load and run whatever you like, online or offline. Total freedom. Check Kafluke's guide in the stickies of this section.
 

xpoverzion

Well-Known Member
Member
Joined
Sep 18, 2017
Messages
301
Trophies
0
XP
766
Country
Gaza Strip
Hello everyone. I'll go straight to the issue.

Since I got my Wii U in early 2017 I've always used the web exploit where I access loadiine.ovh on the browser and then load the redNAND where all the stuff I installed via WUPInstaller is. System version 5.5.1. It has always worked without any problems and I also had the DNS set up to block future system updates. Everything was fine and dandy until as recently as 3 months ago which was when I last used the system. Today however I tried using the browser and to my surprise it simply won't load the site, it hangs until I get the error code 112-1028. This is very strange because 1. Every other random site I tried accessing via the Wii U browser loaded fine and 2. The loadiine site works when I load it in my phone.

Checking the loadiine site I noticed an update about the DNS address. I still had what it seems to be an outdated version:
  1. Primary DNS = 168.235.92.108
  2. Secondary DSN = 35.164.240.189
And so I updated that with the new address you can see right now on the site, 081.004.127.020 and 168.235.92.108.

Still doesn't work. Tried rebooting the Wii U itself, deleting the cookies on the browser, switching between primary and secondary DNS addresses. I still see 5.5.1 on the Wii U settings which I'm assuming means the system didn't auto-update itself.

Have literally no clue what to do. Any ideas?

Edit: I tried accessing loadiine.ovh from my PC and it doesn't load here either. It's still working on my phone, which is on Wi-fi but on the exact same connection. What the hell.

Edit 2: Meant to type loadiine.ovh in the title, not .ohv
Do yourself a huge favor and ditch the web browser method. Install CFW/CBHC and be done with it. As someone else mentioned, just follow Kafluks noob guide.
 

edugr10

Active Member
OP
Newcomer
Joined
Mar 12, 2014
Messages
34
Trophies
0
Age
32
XP
162
Country
Brazil
The Haxchi methods requires a purchase on the eShop, no? I don't have access to it from my country. I don't mind using the web browser method at all, especially since I'm terrible at hacking and already have everything installed and working on this method. Just need to figure out why I can't access the loadiine.ovh site.
 

MattKimura

3DS & WiiU Enthusiast
Member
Joined
Jun 30, 2014
Messages
2,133
Trophies
1
XP
2,776
Country
United States
Do yourself a huge favor and ditch the web browser method. Install CFW/CBHC and be done with it. As someone else mentioned, just follow Kafluks noob guide.
Browser entrypoint is actually decent to use for one who's on 5.5.1. Especially if the user cannot get ahold of a compatible DS VC game.
Isn't there an official guide already, http://wiiu.guide . Or is Kafluke's actually easier to follow through? I think a good guide would explain the forked path better, of using the browser as an entrypoint or using haxchi. On 5.5.2 it's possible to just use the browser only, if the user wants to do simple one-time stuff like install backups. Otherwise for other things they definitely need haxchi on 5.5.2. As every user is on 5.5.2 rather than 5.5.1, may as well make it haxchi-only.

And to the OP, can you access anything on the internet with your Wiiu? Have you tried swapping the primary and secondary DNS servers?
 
Last edited by MattKimura,

edugr10

Active Member
OP
Newcomer
Joined
Mar 12, 2014
Messages
34
Trophies
0
Age
32
XP
162
Country
Brazil
And to the OP, can you access anything on the internet with your Wiiu? Have you tried swapping the primary and secondary DNS servers?

Yes I can access any other site (that I tried at least) and yes I have tried swapping the addresses. Please note that I can't access the loadiine site from my PC either, but I can from my phone on Wi-fi and using the same connection. It must be some issue with my wired internet blocking only that specific site for some reason, but I have no idea how this happened or how to even begin trouble shooting this. Not a lot of occurrences on Google for "can't access specific site on PC, only on phone". :unsure:
 

Edgarska

Conjurer of cheap tricks
Member
Joined
Oct 24, 2011
Messages
797
Trophies
0
Age
32
XP
2,064
Country
United States
Yes I can access any other site (that I tried at least) and yes I have tried swapping the addresses. Please note that I can't access the loadiine site from my PC either, but I can from my phone on Wi-fi and using the same connection. It must be some issue with my wired internet blocking only that specific site for some reason, but I have no idea how this happened or how to even begin trouble shooting this. Not a lot of occurrences on Google for "can't access specific site on PC, only on phone". :unsure:
Have you tried hosting the site on a local server? With xampp you can have it up and running in a few minutes, all you need is a PC in the same network. Or even easier, use https://gbatemp.net/threads/release...hosting-wii-u-exploits-cafiine-server.431151/ , it runs off your android phone.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,583
Country
United States
Yes I can access any other site (that I tried at least) and yes I have tried swapping the addresses. Please note that I can't access the loadiine site from my PC either, but I can from my phone on Wi-fi and using the same connection. It must be some issue with my wired internet blocking only that specific site for some reason, but I have no idea how this happened or how to even begin trouble shooting this. Not a lot of occurrences on Google for "can't access specific site on PC, only on phone". :unsure:
Read the noob guide. It "forks" as suggested and for the love of all things holy don't use wiiu.guide. It's probably the reason you have rednand (which was never intended foe people who are "terrible at hacking") there's a list of other sites in the guide too.

Try this site: loadiine.ovh/kafluke

Works great for 5.5.1 users
 

Shmario

Well-Known Member
Newcomer
Joined
Jan 14, 2016
Messages
82
Trophies
0
Age
36
XP
95
Country
Brazil
Read the noob guide. It "forks" as suggested and for the love of all things holy don't use wiiu.guide. It's probably the reason you have rednand (which was never intended foe people who are "terrible at hacking") there's a list of other sites in the guide too.

Try this site: loadiine.ovh/kafluke

Works great for 5.5.1 users


btw,tried using this site and just get stuck on white screen ,5.5.1 u btw
 

edugr10

Active Member
OP
Newcomer
Joined
Mar 12, 2014
Messages
34
Trophies
0
Age
32
XP
162
Country
Brazil
Guys, today the site magically worked, no idea why. But now I have a new problem, getting "FSgetmountsource failed" when I try to load the Homebrew Launcher. Tried multiple times, tried blowing into the SD slow to no avail. I don't have a working card reader on me atm, but I did the trick where you go into Mii Maker, try to save a mii as a picture and then insert the card, and the console read it just fine. When I did that and then tried to boot the Homebrew Launcher I got a slightly different error message: "SD Mount Failed". I've read some people say this problem can happen at random and can just come and go. Frustrating.

--------------------- MERGED ---------------------------

Update: I switched the adapter for the microSD card to another one I had laying around and it has worked. Goddamit.

Thanks everyone for the help.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,127
Trophies
3
Location
Space
XP
11,465
Country
Norway
Guys, today the site magically worked, no idea why. But now I have a new problem, getting "FSgetmountsource failed" when I try to load the Homebrew Launcher. Tried multiple times, tried blowing into the SD slow to no avail. I don't have a working card reader on me atm, but I did the trick where you go into Mii Maker, try to save a mii as a picture and then insert the card, and the console read it just fine. When I did that and then tried to boot the Homebrew Launcher I got a slightly different error message: "SD Mount Failed". I've read some people say this problem can happen at random and can just come and go. Frustrating.

--------------------- MERGED ---------------------------

Update: I switched the adapter for the microSD card to another one I had laying around and it has worked. Goddamit.

Thanks everyone for the help.
Yeah, SD adapters wear out after a while.
The Haxchi methods requires a purchase on the eShop, no? I don't have access to it from my country. I don't mind using the web browser method at all, especially since I'm terrible at hacking and already have everything installed and working on this method. Just need to figure out why I can't access the loadiine.ovh site.
Change your location to another country that has eShop access (or make a new NNID with another country set if needed), and buy a $10 eShop code online.
 

SuperDan

Im Aware ... Im Unaware
Member
Joined
Aug 17, 2016
Messages
3,322
Trophies
1
Location
Londoner , Living In Louisiana ...
XP
5,503
Country
United States
If you look at the noob guide I have something like 4 different sites listed that you can use

Kafluke all respect to you and to the time and efforts you have given us ... to help us with our WIIU stuff .. i certainly owe you a beer or two :) but ... for people like me who have not done the Haxchi way.. the web exploit is a bitch most of the time .. until i found this this morning ..

http://wiiu.91wii.com
TYPE the whole thing at the top of your browser NOT IN THE GOOGLE SEARCH thing .. otherwise you will end up in a chinese website ..
100% working everytime .. ( after having white screen .. so many times ... after using loadiine.ovh inc your version and just getting a crash or white screen ....) i would just recommend people use this web site http://wiiu.91wii.com
being OCD i have just tried this................ 9 TIMES IN A ROW !!!!!! ... & it worked every singe time which is a small ruddy miracle !!!!! ... & today loadiine.ovh just will not work at all ... really annoying as im actaully enjoying gamecube games atm ( metal gear solid twin snakes ) ... ... Anyways i just hope this helps anyone out ...
 
Last edited by SuperDan,

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,583
Country
United States
Kafluke all respect to you and to the time and efforts you have given us ... to help us with our WIIU stuff .. i certainly owe you a beer or two :) but ... for people like me who have not done the Haxchi way.. the web exploit is a bitch most of the time .. until i found this this morning ..

http://wiiu.91wii.com
TYPE the whole thing at the top of your browser NOT IN THE GOOGLE SEARCH thing .. otherwise you will end up in a chinese website ..
100% working everytime .. ( after having white screen .. so many times ... after using loadiine.ovh inc your version and just getting a crash or white screen ....) i would just recommend people use this web site http://wiiu.91wii.com
being OCD i have just tried this................ 9 TIMES IN A ROW !!!!!! ... & it worked every singe time which is a small ruddy miracle !!!!! ... & today loadiine.ovh just will not work at all ... really annoying as im actaully enjoying gamecube games atm ( metal gear solid twin snakes ) ... ... Anyways i just hope this helps anyone out ...
What firmware are you on? If its 5.5.1 you can 100% boot times using my site as well. Loadiine.ovh/kafluke

Give it a try
 
  • Like
Reactions: SuperDan

SuperDan

Im Aware ... Im Unaware
Member
Joined
Aug 17, 2016
Messages
3,322
Trophies
1
Location
Londoner , Living In Louisiana ...
XP
5,503
Country
United States
What firmware are you on? If its 5.5.1 you can 100% boot times using my site as well. Loadiine.ovh/kafluke

Give it a try

no thats is not the case for me at all i am on 5.5.1 and i was using your
Loadiine.ovh/kafluke
and it would still crash or white screen most of the time id say 40% success rate ..
it drove me nuts ..... to be fair
but for me ATM
http://wiiu.91wii.com
has not failed or crashed even one time ..... no idea why .. but still its a fact im trying to help whomever is in the same boat as i was .... i really did try your about 7 times this morning .. crashed everytime same as loadiine.ovh .. googiehax ... and abit 4 other random ones ( hence me getting stressed out and searching for a solution ) the one i found online eventually the one i stated ABOVE ... WORKS 100% ive probly tried it 20 ish times ....now ...
 
Last edited by SuperDan,
  • Like
Reactions: Kafluke
General chit-chat
Help Users
  • No one is chatting at the moment.
    WARIOLOVER57 @ WARIOLOVER57: hi