Can install, but not run WADs

Discussion in 'Wii - Hacking' started by broknpieces, Sep 21, 2010.

Sep 21, 2010
  1. broknpieces
    OP

    Newcomer broknpieces Newbie

    Joined:
    Sep 21, 2010
    Messages:
    1
    Country:
    United States
    I have a 4.1u Wii (was virgin before i started messing with it). and the main thing i want to be able to do with it is install

    i followed the guide posted here http://www.wiihacks.com/recommended-faqs-g...od-any-wii.html

    everything worked fine until i tried to play a vc game installed with wad manager 1.7 loaded through HBC. the game installed fine, but when trying to play it, all i got was a black screen. im pretty sure its an IOS issue, but 1) im not positive and 2) i wouldnt know which or how to fix.

    at this point i have restored back to the NAND backup i made and am ready to try anything.
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Load that vc wad in showmiiwads and check to see what ios it runs on. Then install an updated version of that ios.
     
  3. JHardin1112

    Newcomer JHardin1112 Advanced Member

    Joined:
    Sep 29, 2008
    Messages:
    60
    Location:
    Florida
    Country:
    United States
    excellent idea mauifrog, I just did the same thing for the same exact reason a couple of days ago.
     

Share This Page