can i use reinand on emunand 9.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ShyPlox, Jan 19, 2016.

  1. ShyPlox
    OP

    ShyPlox GBAtemp Regular

    Member
    108
    7
    Jan 4, 2016
    United States
    hey guys i just want to beable to use reinand so i can load gba games but i really dont want to update right now so can i just use reinand on 9.5 emunand?
     
  2. termitavee

    termitavee Member

    Newcomer
    22
    3
    Nov 30, 2015
    Of course, why not, you should update just in case yue need to play a game that needs a newer firmware.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    Yeah, but there's no real reason not to be on 10.4 now. Use whatever you like, though.