Can I use PSVITA gamecard requires upper system version?

Discussion in 'PS Vita - Hacking & Homebrew' started by dementia12, Mar 11, 2017.

  1. dementia12
    OP

    dementia12 Newbie

    Newcomer
    7
    0
    Jun 8, 2016
    United States
    /There is no way playing game requires 3.63 with maintaining 3.60 vita?

    I'm using henkaku with 3.60 but I want to play 3.63 game

    I know that we can't install game file requires 3.61 or after system version.

    But I can't play with real vita game card?

    It seems to molecular shell has 3.63 spoof function. does it work?
     
  2. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    565
    285
    Feb 12, 2009
    United States
    There is currently no way.