Can I use OoT3DHax on a O3DS fw 6.x or 8.x?

Discussion in '3DS - Homebrew Development and Emulators' started by ryulejzzu, Nov 4, 2015.

  1. ryulejzzu
    OP

    ryulejzzu Member

    Newcomer
    18
    4
    Feb 6, 2015
    Venezuela
    i'm looking for an answer to this because i have an O3DS with fw 6x (i can update it to 8.1 through Pokemon AS) and I want to create emunand, due I dont have browser I can't downgrade nor use any hax out there (I don't have cubic ninja, neither) but i have Ocarina Of Time, so, is there a way i can use it? All I see here is OoT3D for 9.9 consoles.

    Btw, I have an O3Ds that can run homebrew (it is on 4.2 and have rxtools installed).

    Thanks!
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    No, it requires 9.0 or higher, like all other *hax 2.5 games.
     
  3. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    you need to have 9.0 - 9.2 to run *hax 2.5 ;-;

    you can try updating with sysupdater

    but you need to be careful since if you do it wrong, you can brick the 3ds