Can I use homebrew without a flashcard with a dsi 1.2E?

Discussion in 'NDS - Emulation and Homebrew' started by Tarmfot, Jun 1, 2017.

  1. Tarmfot
    OP

    Tarmfot Member

    Newcomer
    32
    3
    Dec 12, 2015
    Hello to all. :)

    Can I use homebrew in a dsi 1.2E without a flashcard?

    Has this firmware version "hackybility" to do whatever?
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    7,054
    2,988
    Oct 1, 2010
    United States
    I believe so.
    Do you have an exploitable DSiWare game, such as EA's Sudoku?
     
    Saint_Kaiser likes this.
  3. Tarmfot
    OP

    Tarmfot Member

    Newcomer
    32
    3
    Dec 12, 2015
    Not. It's the void. :-/
     
  4. Tarmfot
    OP

    Tarmfot Member

    Newcomer
    32
    3
    Dec 12, 2015
    No way to ds/dsi homebrew then?
    Some ds game to exploit this version?
    Had 1.2E protection against ds/dslite flashcards?
     
  5. Robz8

    Robz8 Coolest of TWL

    Member
    7,054
    2,988
    Oct 1, 2010
    United States
    Nope. You're out of luck.
    No. Since DS games only run in NTR mode, TWL hardware is disabled. A DSi-enhanced/exclusive cart won't work either, since the System Menu disables SD access when Slot-1 cards are launched.
    Nope. You're good to use flashcards.
     
  6. Tarmfot
    OP

    Tarmfot Member

    Newcomer
    32
    3
    Dec 12, 2015
    Thanks for your answers. :)
    And no game exploits to "ds only" homebrew too?

    Ok. For dsiware games/aps only dsiware hacks.

    Old flashcarts like dslinker, m3 ds real, would work?
    All post 1.4x firmwares block flashcards then.
    No possibility to update to 1.4.5x with some pre-installed games/aps too. :-/
     
  7. Robz8

    Robz8 Coolest of TWL

    Member
    7,054
    2,988
    Oct 1, 2010
    United States
    You can see if they work.
    Not all flashcards are blocked. The SuperCard DSTWO still works.
     
    Last edited by Robz8, Jun 2, 2017
  8. Tarmfot
    OP

    Tarmfot Member

    Newcomer
    32
    3
    Dec 12, 2015
    I have learnt they won't work. I didn't know first dsi blocked ds/lite flashcards too. :)
    I'll try it anyway.

    I know. But I will buy the cheapest with sdhc, 100% compatibility and that don't break slot1(I have read some cheap flashcart can do it).
     
  9. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    582
    371
    Jan 21, 2013
    United States
    But what about that thing being developed?
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,509
    5,465
    Mar 17, 2010
    Norway
    Alola
    If you're on the market for a new DS flashcart I recommend this one: http://www.nds-card.com/ProShow.asp?ProID=149
    Works on latest DSi and 3DS firmware, has official wood R4 so it supports pretty much all games, and has RTS. And more importantly, it doesn't have a time bomb like many carts do now that will prevent the cart from working after a certain date unless you set the date back.
     
    Ryccardo likes this.
  11. Robz8

    Robz8 Coolest of TWL

    Member
    7,054
    2,988
    Oct 1, 2010
    United States
    SRLoader, or the exploit?
     
    Last edited by Robz8, Jun 3, 2017
  12. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    582
    371
    Jan 21, 2013
    United States
    I was tired. I meant the exploit, but it depends if the game was available for the system at the time.