Can I use FlashCarts (Like r4i) on a Homebrewed New 3DS XL?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xamrin, Jan 14, 2017.

  1. Xamrin
    OP

    Xamrin GBAtemp Regular

    Member
    130
    12
    Jan 10, 2013
    United States
    I remember Nintendo made a patch to block NDS FlashCarts awhile back.
    When I was installing A9LH the guide told me to update my firmware to finish installation.
    I have A9LH, Luma, FBI, and Hourglass installed now.
    The system version I'm on is 11.2.0-35u.
    If I get an NDS FlashCart will it work? If not, is there a workaround?
     
  2. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    296
    Jan 17, 2016
    Brazil
    Not all of them were blocked and with Luma, every flashcard that one worked on 3DS will work, like Acekard 2i. But flashcards that never had 3DS support still won't work.
     
  3. FTRBND

    FTRBND waifu

    Member
    555
    265
    Apr 3, 2016
    Saint Kitts and Nevis
    _____________ Dex: Complete
    They used to push updates to break compatibility with Flashcarts but stopped doing that a long time ago. No matter on which version you are you, most "latest" flashcarts will work, but since you have luma, ALL of them will work.
    Also make sure its a flashcart made for the 3ds(to play ds games) and not the ds

    If you get black screen error still, just set up an emunand to a version that the cart works on (Look on the manufacturer's website), download the update package and update it there for your sysnand. Then delete your emunand.
     
    Last edited by FTRBND, Jan 14, 2017
    Quantumcat likes this.
  4. Xamrin
    OP

    Xamrin GBAtemp Regular

    Member
    130
    12
    Jan 10, 2013
    United States
    I owned an r4i that used to function on 3DS.
    I avoided the update but my friend ended up doing it when he borrowed it.

    I'm not sure where it went. I had an old DS Lite for it but I don't know where I put it.