Can I use an original R4 with the latest AuReiNAND release?

Discussion in '3DS - Flashcards & Custom Firmwares' started by nahimgood, Apr 18, 2016.

  1. nahimgood
    OP

    nahimgood Banned

    Banned
    1
    Apr 18, 2016
    Gambia, The
    As title, i'm wondering between buying an R4 Gold 3DS SDHC or an Original R4.
    What is the best flashcard for me?
    Is the original R4 compatible with AuReiNand 5.x?
    Thanks
     
  2. AkGBA

    AkGBA GBAtemp Regular

    Member
    4
    Feb 14, 2007
    France
    Yes, you can use an original R4 with Aureinand.
    You just have to install @Apache Thunder's loader. I'll let you search by yourself.
     
  3. nahimgood
    OP

    nahimgood Banned

    Banned
    1
    Apr 18, 2016
    Gambia, The
    but nativelly, without a loader, which flashcards work?
     
  4. AkGBA

    AkGBA GBAtemp Regular

    Member
    4
    Feb 14, 2007
    France
    Don't know. But if it worked once on 3ds (on a previous firmware), it should work natively with AuReiNand. But don't take my word for granted.
     
  5. Garro

    Garro Pendulum of souls!

    Member
    5
    Aug 15, 2009
    Chile
    Somewhere
    The lastest version of AuReiNand patches the twl_firm and agb_firm on the fly without installing anything from the user side, so yeah, it should run no problem.

    And while it shouldn't happen, if your R4 is not detected, install the timewarp/bluecardfix CIA.
     
  6. nahimgood
    OP

    nahimgood Banned

    Banned
    1
    Apr 18, 2016
    Gambia, The
    okay, is there any advantage of buying the R4 3DS SDHC Gold?
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    You should be looking for the R4i Gold (from r4ids.cn/) it has official Wood R4 support and the latest will work without patches.
     
  8. Garro

    Garro Pendulum of souls!

    Member
    5
    Aug 15, 2009
    Chile
    Somewhere
    Wait, when you speak of the original R4, you mean the original flashcard? The one that doesn't even support SDHC? I didn't know they sold them, I uh... don't know if it works in 3DS, probably it would though, any cart that worked in the past on a 3DS should work in AuReiNand.

    Nonetheless, anything is better than the original R4. At least the other one has SDHC support (and probably a better kernel support)
     
  9. artur3004

    artur3004 GBAtemp Fan

    Member
    3
    Mar 31, 2015
    Gambia, The
    Flashcards, which only works for DS, but not for DSi in normal way, can be launched on 3ds with a specific launcher made for this flashcard. look on apache thunders thread twl launcher
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    If the cart was made for the original DS and never worked with the DSi or the 3DS it won't work without the loader. I think those are the only carts that require the loader.
     
    nahimgood likes this.
  11. nahimgood
    OP

    nahimgood Banned

    Banned
    1
    Apr 18, 2016
    Gambia, The
    okay thx :(
     
  12. TuxSH

    TuxSH GBAtemp Advanced Fan

    Member
    7
    Oct 19, 2015
    France
    Why are you sad? As people said, after you install WoodR4 to your R4 flashcart, you'll be able to use it.
    You'll just have to click on an icon on HomeMenu ... and it'll work
     
  13. AkGBA

    AkGBA GBAtemp Regular

    Member
    4
    Feb 14, 2007
    France
    Yeah. You can find original R4 for 5$. Why bother ?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice