Can I Use an O3ds emuNAND on a N3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by GhostLatte, Mar 30, 2015.

  1. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,740
    13,357
    Mar 26, 2015
    United States
    The University of Shitpostology
    I recently bought a N3DS, but I want to transfer my emuNAND from my o3ds to my n3ds? EmuNAND Tool gave me an error. Is it possible?
     
  2. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,867
    4,919
    Jun 29, 2007
    Germany
    Niedersachsen
  3. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,740
    13,357
    Mar 26, 2015
    United States
    The University of Shitpostology
    That sucks
     
  4. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,486
    698
    Apr 22, 2011
    The Fourth Dimension
    NANDs are system bound

    If this was possible then everyone would be hard modding their 9.3+ systems and injecting them with someone else's 4.5-9.2 NAND backup
     
  5. Dragaan

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
  6. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,740
    13,357
    Mar 26, 2015
    United States
    The University of Shitpostology
    Ok. Good to know.
     
  7. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Not an option right now. He would have to upgrade emunand to 9.6 and then things start going down hill really fast.

    What is on your old emunand you want on the new one?
     
  8. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,740
    13,357
    Mar 26, 2015
    United States
    The University of Shitpostology
    Just a lot of cia's. But, everything is saved on my computer so I will just have to install everything all over again.