Can I Update?

Discussion in 'Wii - Hacking' started by WiiForgotten, May 31, 2009.

  1. WiiForgotten
    OP

    WiiForgotten Advanced Member

    Newcomer
    88
    0
    Mar 2, 2009
    Canada
    Ok I have a LU65 Wii

    I used the fix for LU64+ Serials, and got everything working and was told not to install any CIOS files or modify them

    I am on 3.4, do have homebrew channel and backuploader is working great

    Can I update to 4.0?

    Or do i need to use something before I update

    Also i heard softmii 3.0 was coming out? Is it suppose to help LU64+ Serials?


    Information and help would be greatly apperciated
     
  2. WiiForgotten
    OP

    WiiForgotten Advanced Member

    Newcomer
    88
    0
    Mar 2, 2009
    Canada
    Anyone?
     
  3. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    Yes go ahead and update it.
     
  4. WiiForgotten
    OP

    WiiForgotten Advanced Member

    Newcomer
    88
    0
    Mar 2, 2009
    Canada
    Do I need to use anything like waninkos 4.0 updater?
     
  5. WiiForgotten
    OP

    WiiForgotten Advanced Member

    Newcomer
    88
    0
    Mar 2, 2009
    Canada
    so waninkos 4.0 or just normal wii update?
     
  6. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    Yeah just update it normally like a regular user would. Dont have to use waninoko or any cios installer. also i know you are bumping this thread to get info quicker, but please try to refrain from double posting in the future. [​IMG]
     
  7. WiiForgotten
    OP

    WiiForgotten Advanced Member

    Newcomer
    88
    0
    Mar 2, 2009
    Canada
    Ok thanks
    Sorry about that