Can I update to an older firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by KoNeko1192, Nov 24, 2011.

Nov 24, 2011
  1. KoNeko1192
    OP

    Newcomer KoNeko1192 Newbie

    Joined:
    Nov 24, 2011
    Messages:
    1
    Country:
    United States
    I've tried to find the answer to my question in the stickies, but I couldn't find it, so sorry if I managed to miss it!

    Anyway, I'm interested in getting an Acekard 2i at some point and know that the latest firmware it currently supports is 2.1. I just purchased a 3DS that came with system software 1.1.0-0U installed, and wanted to know if there is any way to update to 2.1 and not the newest available firmware.

    I'd rather not use a game cartridge if I don't have to, but if it is my only choice, what game would get me to the highest firmware I can reach while staying in the safe zone? (Is there some list of commercial games and the updates they contain?).

    I just want to be able to access the web browser and all the features that were added on later, but still be able to use a flash cart when I decide to get one.

    Thanks!
     
  2. Janthran

    Member Janthran Solarian

    Joined:
    Sep 17, 2011
    Messages:
    3,777
    Location:
    The Pacific Northwet
    Country:
    United States
    2.1 is the latest that can be downloaded now, as far as I know.
     
  3. kevan

    Member kevan Imagination rules the world

    Joined:
    Dec 4, 2009
    Messages:
    1,378
    Location:
    Place
    Country:
    Australia
    Acekard works with the latest firmware I'm pretty sure?
     
  4. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    ^ Nope, (I guess) they're holding off on releasing an update until the November 30th (?) update comes. So far, it doesn't support the SML3D firmware. But I'm pretty sure there's going to be an update when the November one is out, so you could just update your cart when the new boot-strap is released by the ak team.
     
  5. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    update 2.2.0-4 is a Super mario update only

    they suppost the latest release which is 2.1.0-4 (my firmware thread said it can so its good
    which can be downloaded

    or just get Zelda 3DS as that has 2.1 update built in
     
  6. NakedFaerie

    Member NakedFaerie GBAtemp Fan

    Joined:
    Jul 12, 2007
    Messages:
    361
    Location:
    In the shadows behind you
    Country:
    Australia
    Check the firmware thread as some cards work. I tried the Ez-Flash Vi and it works but the Acekart doesn't.
     
  7. Saken

    Member Saken GBAtemp Fan

    Joined:
    Sep 12, 2009
    Messages:
    347
    Country:
    Australia
    Your question is an oxymoron :|
     

Share This Page