can i update my wii for 4.0 (with wiikey1)?

Discussion in 'Wii - Hacking' started by exar khun, May 9, 2009.

May 9, 2009
  1. exar khun
    OP

    Newcomer exar khun Member

    Joined:
    Nov 24, 2006
    Messages:
    19
    Country:
    United States
    will i be still be able to play my backup games even if i update my firmware to 4.0?
    i just want to play my back up games and have no plans of using homebrew...
    my current firmware is 3.1U but i have that patch for thr brawl and galaxy games installed also....
     
  2. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    softhack your wii, it's easier than you think and it opens up a whole new set of options and features.
    First off, you're missing out on THE Most important feature right now, being able to play games from a hard drive or a flash drive, this is also exceptionally useful if your chip dies like it did to this one guy that was over at my place earlier today, i softmodded his system for him with TP and now he and his kids are going to be playing the hell out of their Wii again, he bought a hard drive and all.

    Second, with a sofhacked Wii you can backup ALL your saves, even protected ones that refuse to copy to SD cards.

    Third, emulators, roms, SNES, NES and Genesis all run at 100%, I'm playing Earthbound now on my Wii even though I have a modded Xbox with an 80GB HDD and somehow SNES games just look better on the Wii to me.

    And there's a ton more reasons to softhack your wii, security reasons, other fun stuff you can do with it.
    Don't worry, you can't possibly mess up, softhack it and then stick to 3.2, you do NOT need 4.0, you can't run games from the SD Card with 4.0. that's a lie, all it does is copies the game to the internal memory when you run the channel on the sd card and then it plays it from there.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    What's that exactly?

    If your modchip is one of the crap ones that return 001 or 002 for games and that isn't updated anymore. Then you need a loader or cioscorp to play these games. Just get the homebrew channel and install a cIOS to keep all options open even if you update to 4.0.
     
  4. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    ^ Brawl just installs an IOS, not sure which one without updating the system menu version I think, back when the game came out last year very few people knew about IOS's and stuff, hell maybe no one did i dunno so they just called it a patch that installs something but doesn't update the system menu lol

    well now we know what that something was
     
  5. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Yes, your WiiKey will function just as it always has with 4.0. You can run your backups just fine.
     

Share This Page