Can I update my 3DS after updating my Acekard?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Vertimyst, Jun 12, 2011.

Jun 12, 2011
  1. Vertimyst
    OP

    Newcomer Vertimyst Member

    Joined:
    Aug 28, 2009
    Messages:
    23
    Location:
    Teh Netherverge, Canada
    Country:
    Canada
    Topic title pretty much says it. I'm planning on buying a 3DS (mainly for Ocarina of Time and Link's Awakening), and I'll probably want to update it. But, I also have an Acekard 2i that I use with my sister's DS Lite. What I'm wondering is, after I've ran the update on my acekard, if I update my 3DS will the acekard still work?

    I've also been reading something about updating the acekard on some 3DS' causes the card to brick. I imagine this could be avoided by running the update from my sister's DS Lite (and that wouldn't affect her DS, right)?
     
  2. metroid maniac

    Member metroid maniac An idiot with an opinion

    Joined:
    May 16, 2009
    Messages:
    1,278
    Country:
    United Kingdom
    Yes, you can update the acekard, and then the 3ds, and both will work
    I haven't heard anything about acekards bricking, but even if it did you could just run the update file on a cheap flashcart and swap it for the bricked acekard to fix it in the DSL.
     
  3. Vertimyst
    OP

    Newcomer Vertimyst Member

    Joined:
    Aug 28, 2009
    Messages:
    23
    Location:
    Teh Netherverge, Canada
    Country:
    Canada
    Okay, thanks. And yeah, I'm not too worried about it, nothing I've seen was really concrete (and I probably misread, anyway).
     
  4. Nicole Luyben

    Newcomer Nicole Luyben Advanced Member

    Joined:
    Jun 2, 2011
    Messages:
    65
    Country:
    United States
    Of course you can , and it is the correct order to do it. Update your acekard first, then update your 3DS, and dont be afraid of being bricked.....Never heard of it until now ....
     
  5. kikuo

    Newcomer kikuo Member

    Joined:
    Jun 8, 2011
    Messages:
    31
    Country:
    United States
    Currently,the Acekard 2i can support the latest DSi v1.4.2 and 3DS v2.0.0-2,and it is recommended that you update your AK 2i on a DS cosole or your card may be broken.
    If you haven't updated your 3DS, you can also firstly update your ak 2i on your 3DS and then your 3DS console.
     
  6. molh394

    Member molh394 GBAtemp Regular

    Joined:
    Dec 13, 2004
    Messages:
    209
    Country:
    Singapore
    What model is your Acekard 2i? You can check by going to the HELP menu within the acekard menu itself. If it's a HW44 you might have some problems updating. If it is any other model then yes it should work.
     

Share This Page