Can I update EMUNAND to 10.5 on latest GW FW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by spuderump, Feb 22, 2016.

  1. spuderump
    OP

    spuderump Member

    Newcomer
    2
    Jan 31, 2008
    United States
    Hi All,

    Been a while since I have used my N3ds, I am currently on like Emunand 9.4, if I update my gateway to the latest FW does then let me update Emunand to the current latest fw of 10.5?

    I just want to play fire emblem and try and access eshop again!
     
  2. HariGp

    HariGp GBAtemp Regular

    Member
    1
    Jan 14, 2016
    India
    Yes, updated gateway supports emuNAND 10.5
     
  3. mcsdoode

    mcsdoode Advanced Member

    Newcomer
    3
    May 15, 2007
    The Naniwa
    Are you sure? As per the Gateway site and the latest update, only emunand 10.4 is supported at the moment.
     
  4. Disco

    Disco GBAtemp Fan

    Member
    3
    Nov 10, 2006
    Croatia
    Croatia
    Yes you can update to 10.5, everything works perfectly on N3DS ;)
     
    mcsdoode likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice