Can I update a 3DS to 4.5 from a lower firmware using an R4 flashcart?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Beat_, Jun 5, 2016.

  1. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    As the title says. Would really like to know.
     
  2. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    14
    Jan 26, 2016
    United States
    That Nightly Site™
    What firmware are you on? Include the -XX at the end of the version.
     
  3. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    The first firmware of all... 1.0.0
     
  4. reiyu

    reiyu Canadian, eh?

    Member
    4
    Jan 8, 2008
    Canada
    cheesus chrust. sell it to the people here and you'd be able to afford a new3DS.
     
    Ricken likes this.
  5. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    You know, they're not that rare.. they have been seen previously on here
     
  6. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    Thats what everyone keeps telling me... However, no one actually wanted to buy it and I got a lot of people saying it doesnt really matter anymore... So, since I'm confused as hell and my brother wants a hacked 3DS, I thought of hacking this one
     
  7. Ricken

    Ricken Tell me... Why do birds fly?

    Member
    7
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    What 3DS games do you have?

    EDIT; Doubt you can directly upgrade via DS Flashcart
     
  8. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    I have Pokemon X and Tom Clancys Ghost Recon, which I think cant upgrade the console to 4.5 or higher, I think.
    I just figured maybe the flashcarts have some sort of rom someone made to do it? idk
     
  9. nero99

    nero99 GBAtemp Addict

    Member
    8
    Sep 18, 2014
    United States
    A better option would be to get a copy of donkey kong country returns. It shouldn't be that expensive these days. That will come with a update file for 4.x.x.
     
  10. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Look here - http://www.3dsdb.com/ for a cart which provides an update to 4.5 firm
     
  11. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    I have a cia file of that game on my 2DS... Fun game lol
     
    Ricken likes this.
  12. Ricken

    Ricken Tell me... Why do birds fly?

    Member
    7
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    DS flashcart is only good for installing MSET, but you need to be on 4.X for that
    (Easy to find a copy to rent too :P)
    Perfect. then you could install MSET to launch rxTools, make an EmuNand, and then use a SysUpdater to put the EmuNand on 9.2, then clone it to SysNand

    EDIT; For anyone confused on how he would launch EmuNand9, EmuNand9 can be launched from MSET :D
     
    Last edited by Ricken, Jun 5, 2016
    proflayton123 likes this.
  13. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    Aw shucks, I have to buy a game XD I'll see if any of my friends has a game that I can use to update it....

    — Posts automatically merged - Please don't double post! —

    Can't I use Pokemon X?
     
  14. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Pokemon X is 6.1U and 6.2J
     
  15. Ricken

    Ricken Tell me... Why do birds fly?

    Member
    7
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    I forgot how MSET works in many ways, but I do know there is a 6.X version of MSET... But I don't have a DS Flashcart to see if there's a 6.X MSET version of rxTools/EmuNand9 XD
     
  16. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    Can I check that myself? How :/
     
  17. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    The OP could always use their pokemon x to update to 6.X and then test MSET?
     
  18. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015
    Can't I get an emunand and all that stuff on that firmware?
     
  19. Ricken

    Ricken Tell me... Why do birds fly?

    Member
    7
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    I feel like it would be better if OP used a DS Flashcart to see if they could install both tools to 6.1 rn
    I know a way to find out ;) (exactly what I just said... lol)
     
    proflayton123 likes this.
  20. Beat_
    OP

    Beat_ GBAtemp Regular

    Member
    1
    Mar 24, 2015

    What if there isnt? Am I stuck on that 6. something firmware?
     
    Last edited by Beat_, Jun 5, 2016
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice