can i totally erase a microsdhc

Discussion in 'DSTT' started by axeraider15, Jul 4, 2008.

Jul 4, 2008
  1. axeraider15
    OP

    Newcomer axeraider15 Newbie

    Joined:
    Jun 24, 2008
    Messages:
    9
    Location:
    sac, cali
    Country:
    United States
    i am using the dstt with the newest firmware of the site
    I am also using a sandisk micrisdhc 8gb class4

    the problem i am having is that i put games on
    and its fine
    then i took a game off
    and it shows up at the bottom of the list
    still playable and everything
    but when i load up the microsdhc card onto the computer
    it doesnt have the game on it

    can anyone help
    with either a fix
    or a complete erase

    thanks
    yall
     
  2. dawn.wan

    Member dawn.wan GBAtemp Fan

    Joined:
    Apr 6, 2008
    Messages:
    370
    Location:
    Toronto, ON
    Country:
    Canada
    first... check if everything is plugged in. a good test is to unplug your card reader from your computer, restart, log into windows, let it load then plug it all in, give it some time then check windows explorer.

    then check that you have a folder in your root directory called 'games' (w/o the ' '). if you dont then make one and put all your back up roms to that folder and check it on your NDS.

    if nothing shows then format in FAT32.. to do this in windows explorer right click on the drive icon and click format. pick w/o options you want, i recommend you keep it default for now, give your drive a label and click ok.

    then install the firmware and give it a go.,,
     
  3. axeraider15
    OP

    Newcomer axeraider15 Newbie

    Joined:
    Jun 24, 2008
    Messages:
    9
    Location:
    sac, cali
    Country:
    United States
    games are in a games folder and in their own respective folders inside

    when i put on the back up games to get rid of the ones on the card
    i load up the ds and it shows each game twice
    but when i open the sdhc card on the computer it only shows the back ups

    im going to try formatting it....hopefully it works
     

Share This Page