Can I run Xenoblade Chronicles 3D cia?

Discussion in '3DS - Flashcards & Custom Firmwares' started by JasonMoh, Jun 13, 2015.

  1. JasonMoh
    OP

    JasonMoh Advanced Member

    Newcomer
    51
    0
    Mar 2, 2012
    Hello, everyone,

    Recently, I decided to go back to playing 3DS the emunand way. I have been playing MH4U from official cartridge so far.

    With N3DS, Gateway Red Card, Cubic Ninja, I can run emunand in N3DS but firmware is 9.0.0. I read somewhere that Xenoblade Chronicles 3D require 9.4 or 9.5. There are few questions I wanted to ask.

    1) I know that 9.8 is the most up-to-date official firmware. I have GATEWAY ULTRA v3.2.2 PUBLIC BETA in microSD card. Can I update N3ds emunand to 9.8 to run Xeno?

    2) I have region-free Xenoblade cia file and know how to install cias. If I install cia in emunand 9.0, can I run it?

    Thank you in advance.
     
  2. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,649
    1,047
    Dec 14, 2014
    United States
    Houston
    Er... Problem is, you can't use emunand 9.6+ on New3DS. You can update emunand to 9.5 via CIAs and play Xenoblade, but I'm pretty sure Gateway has firmware spoofing so you can play it on 9.0 emunand.
     
  3. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
     
  4. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,649
    1,047
    Dec 14, 2014
    United States
    Houston
    You can't update N3DS to 9.6+
    And you can play Xenoblade on 9.0 Emunand.
     
  5. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    u mean in gateway emunand 9.0, we can install and play xenoblade cia?.

    edit: my mistake, n3ds can only support emunand up to 9.5..