Can I play 3ds rom on latest firmware with DStwo Plus and Luma?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Noctosphere, May 1, 2017.

  1. Noctosphere
    OP

    Noctosphere Moon furries | Official follower of Skiddon't-ism

    Member
    2,187
    2,066
    Dec 30, 2013
    Canada
    Between three furries women
    I know, I heard DStwo plus uses gateway exploit and thus doesnt work beyond 9.2
    But I also have a custom firmware (Luma), so is there a way to play 3ds rom on it?
    I'm talking about 3ds rom, not cia.
    I just ordered one and I'd like to know
    (youll tell me im crazy to buy it before to know, but I didnt buy it for that, rather for the gba emulator and other function)
     
  2. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    434
    235
    Aug 20, 2014
    Italy
    I don't own a DSTwo+, but I think that it relies on Gateway's Launcher, so no, it won't work on the latest firmware (DON'T launch it in Sysnand mode if you have A9LH or you will completely use it!!).
    I think is kinda useless since you already have Luma3DS (I don't know if you have A9LH or Menuhax+Emunand setup), since you can use CIA games (yeah yeah you told you want .3ds game, but its not worth the money buying a flashcart if you already have CFW) and you can use the built-in GBA emulator to play GBA roms using some GBA Injector
     
  3. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,197
    5,235
    Feb 26, 2017
    United States
    Hollister, CA
    Do not use the 3DS function, you will 100% brick your 3DS, but other stuff is fine
     
    Noctosphere likes this.
  4. Noctosphere
    OP

    Noctosphere Moon furries | Official follower of Skiddon't-ism

    Member
    2,187
    2,066
    Dec 30, 2013
    Canada
    Between three furries women
    alright thanks