Can I patch a game to use a different IOS

Discussion in 'Wii - Hacking' started by syst3merror, Dec 18, 2009.

Dec 18, 2009
  1. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    Ok, please don't get too flame happy on me, I've searched for a while and can't find anything other than Ios Patcher that didn't do the job....

    Now, my situation is this:

    I have a 4.2U wii, modded with the guide that is stickied here for modding any wii. I am using neogamma r8 beta15 (which uses 249) and I am trying to use Disney Sing It Pop Hits which is reported to only work on 222.....

    Is there a way to patch the iso before burning to make it use 222 by default even if the neogamma is on 249?

    Don't say use USB, because that isn't an option at this very second and I want to avoid using multiple backup loaders (neogamma/rockband launcher/softchip/etc)

    I hope I explained that well enough and if it can't be done, sorry for wasting everyones time and server space..
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    syst3merror there is no way around it, you must use softchip to load IOS222.
    neogamma is set to use IOS249.

    the IOSpatcher is for loading games through the disc channel.
     
  3. Dmon84

    Member Dmon84 GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    129
    Location:
    Stuttgart
    Country:
    Germany
    IOS222 doesn't read dvd-r, at least not with Softchip. It is for USB loading. But if you try uloader, you can launch the game from dvd with IOS222.
    You could also try different revisions of IOS249. Maybe rev15 works ?
    If you wanna be able to play almost every game through disc channel, then you should install cIOSCORP 3.6.
     
  4. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    222 DOES support DVD-r. it can be done in uLoader and USBLoader GX. to patch your ISO to use a different IOS, google waninkoko's ISO patcher. just drag a ISO onto it and type a number. also using backup loaders will override whatever the ISO is patched to use, so just use one of the 2 loaders i mentioned and you dont even need to patch the thing.
     
  5. syst3merror
    OP

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    ok, thanks for the info guys...
     
  6. shepe

    Member shepe GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    111
    Location:
    swindon
    Country:
    United Kingdom
    I believe that patching it to a different ios can cause the 002 error so make sure you turn on anti 002 in which ever loader you use!
     
  7. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    As far as I know, no, it doesn't. Doesn't the Error 002 comes up when the requested IOS isn't avaiable/installed? And since you changed the requested IOS to one that is avaiable, it shouldn't give this Error...

    Though, I may be wrong here...
     

Share This Page