Can i manually update or run Mocha on my 5.4 wii u?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Puros, Mar 4, 2017.

  1. Puros
    OP

    Puros Newbie

    Newcomer
    3
    0
    Mar 4, 2017
    I need to run Mocha but every time i try to run it wont load. Is there a way to make it work on my 5.4 Wii U?

    Or is there any way i can manually update my wii u to 5.5.1? I cant update it normally because of the error 105-3102 that was probably due to my negligence when trying to hack the vWii in the past.

    Thanks
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    633
    372
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    You will need to fix your vWii. Mocha (and all IOSU related stuff) only works on 5.5.