Can I install OOT3D hax and ninjax 1 with kernel access?

Discussion in '3DS - Homebrew Development and Emulators' started by Wizardkoer, Sep 15, 2015.

  1. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Alrighty so I have 6.3.0 12E sysnand and 10.0.0 27E emunand with rxtools and I have ironhax on emunand. What I now want is to install OOT3D hax with ninhax 1 with kernel access using my ironhax, so I can use OOT3D with kernel access homerew on my sysnand. I have a EUR Zelda OOT 3D. Can this be done? And is there a different boot.3dsx for ninjahax 1 and 2?
     
  2. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Anyone?
     
  3. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    Unfortunatelly oot can only be used to launch ninjhax 2 (no kernel on any firm) right now and only on 9.2,9.9 and 10.0. Yes, ninjhax 1 has its own boot.3dsx and you can find it on the oficial ninjhax 1 site.
    I'd recommend you to use MSET so you can boot emunand without internet conection (there's plenty of tutorials)
     
    Last edited by marc00077, Sep 15, 2015 - Reason: Improve
  4. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    What'll happens if I change the boot.3dsx after I install OOT 3D hax? Ugh far out I don't want to buy cubic ninja.......
     
  5. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    Try it, and tell us if you want. (Backup your save before proceding).
    Btw I just told you that there's a way to boot rxtools without using the browser/oot/CN and it's called mset. You need a DS flashcard compatible with your version in order to install it but I think there are workarounds through this.
     
    Last edited by marc00077, Sep 15, 2015
  6. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    I know I tried to get MSET to work but it won't budge and I can't be fucked doing that shit again.
     
  7. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    It's designed to work with 4.5 and 9.0-9.2 so my advice would be to update your console to 9.2.0-20, downgrade mset and use it from there, or you can always buy cubic ninja if you're rich.
     
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    Shadowtrance likes this.
  9. DjoeN

    DjoeN Captain Haddock!

    Member
    5,169
    1,486
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    according to smea you can use the boot.3dsx from Ninjhax v2.1 on on NinjHax v1.1b (i do it, works fine to boot me into any CFW on my 9.2 system)
     
  10. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    Any more details about what did you do to boot CFW using boot.3dsx 2.1 on NinjHax 1.1b?
     
  11. Shadowtrance

    Shadowtrance GBAtemp Addict

    Member
    2,488
    1,517
    May 9, 2014
    Hervey Bay, Queensland
    The boot.3dsx has nothing to with being able to boot cfw from ninjhax 1.1 or not, it's the ninjhax payload (which is why they won't boot on ninjhax 2.1).

    You can use the latest boot.3dsx with 1.1 and you won't even notice any difference (regionfree doesn't show up, the menu scrolling on bottom screen list is different than 2.1 etc).
     
  12. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    I'm confused, can I use OOT 3D hax to load rxtools from sysnand 6.3?
     
  13. Shadowtrance

    Shadowtrance GBAtemp Addict

    Member
    2,488
    1,517
    May 9, 2014
    Hervey Bay, Queensland
    As far as i know, no. Very few things have been ported/made compatible with oot3dhax sadly.
    Use MSET like others have already said...
     
  14. DjoeN

    DjoeN Captain Haddock!

    Member
    5,169
    1,486
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Mset is indeed the best and easiest way to go :)
    The advantage of using NinjHax v1.1 is that you can choose what CFW you want to boot (Multiple CFW's on SD) from NinjHax v1.1 while MSET you have to make a choice what CFW or Gateway you will use. (unless you want to reinstall mset everytime you want to try another cfw)
     
  15. ubergeek77

    ubergeek77 Post editing world champ.

    Member
    556
    256
    Dec 6, 2014
    United States
    Quick question - is it true that OoT3DHax won't work on anything lower than 9.2? My sysNAND is 9.0 right now, but I'd like an easy way to get to the Homebrew Menu without booting into emuNAND every time.

    Is 9.0 just simply incompatible?
     
  16. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    I can get it load NinjHax 2.1 on 9.2 (EUR) with OoT3D Cartridge but digital copy will get stuck on debug screen.
     
  17. ubergeek77

    ubergeek77 Post editing world champ.

    Member
    556
    256
    Dec 6, 2014
    United States
    Hmmm... I have a cartridge, same region too, but it gets stuck on the debug screen every time I try. It's odd that 9.0 doesn't seem to work even though I can select it using oot3dhaxinstaller (I tried oot3dhaxinstaller_2 as well, no luck).

    I'm assuming you used one of those, right?
     
  18. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008