Can I install cIOS_Fix on a 3.3v1 wii so I can downgrade to 3.2?

Discussion in 'Wii - Hacking' started by Gunfreak11, Dec 14, 2008.

  1. Gunfreak11
    OP

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    The Wii has wiigators cIOS already installed, so I don't know if it would overwrite it or something... Just want to be on the safe side...

    Right now, im away from my wii, and I'd like to go back and do a clean install of Starfall...

    If that doesnt work, would it be safe to use anyregionchanger to do the job?

    What about game updates... Im burning CoD WaW right now, and i'd like to play it when I get back home. Would I be required to install another ios, such as IOS 55, 53, 51, or 38?

    Thank you for the help!
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Yes you can it won't overwrite it... It installs as ios 16 i believe... someone out there correct me if I'm wrong...
    as for your other question I am unaware that that game uses one of those IOS's... So you should be fine...

    -kitt050383
     
  3. wanders

    Newcomer wanders Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    63
    Country:
    United States
    cIOS_Fix is just cIOS249 I thought... nothing to do with IOS16.
     
  4. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    that's funny cause you need -> IOS16-64-v257-prod.wad
    so it patches that... then you install -> cIOS_Fix.wad
    it's a way to let you install cIOS... but it still modifies files on the Wii....
    It installs as IOS16 so it can't be blocked...

    Someone correct me if I'm wrong....

    -kitt050383
     
  5. Gunfreak11
    OP

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    So... If I do install it, it would install as IOS 16?

    Would IOS Downgrader recognize this as a cIOS, and allow me to downgrade to 3.2, or would I be forced to install both IOS 16, and cIOS fix?

    Edit - Is there a list anywhere that mentions every game with their default IOS's, and IOS's it could be ran off of?
     
  6. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    no because using the ios16 allows you to now install ios249 without problems...
    -kitt050383
     
  7. wanders

    Newcomer wanders Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    63
    Country:
    United States
    What? Either I'm confused in understanding you (gunfreak) or you're confused about the downgrading process. Like I said before, I'm fairly sure that the cIOS_fix.wad file floating around is just wanin's cIOS249 (rev5 IIRC). You said you already have a cIOS installed, so you should be able to run IOSDowngrader and a firmware downgrader (cIOS-Downgrader or AnyRegionChanger) as-is. No need for "cIOS_fix."

    The whole IOS16 thing is for people who are on 3.3/3.4 and don't already have a cIOS installed.
     
  8. BL4Z3D247

    Member BL4Z3D247 GBAtemp Stoner

    Joined:
    Oct 22, 2008
    Messages:
    614
    Location:
    I'm so high I don't even know!
    Country:
    United States
    i believe the "cios_fix" is just IOS15 patch to be IOS16 so you can install it and run the modified wad manager(for IOS16) so you can run IOS downgrader and cIOS downgrader

    correct me if i'm wrong
     
  9. wanders

    Newcomer wanders Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    63
    Country:
    United States
    The IOS15>IOS16 patcher is a completely separate tool (i.e. NOT cios_fix) for people who don't want an already-dumped .wad of IOS16 for whatever reason... which this guy doesn't need to worry about to begin with.

    Gunfreak should be good to downgrade as-is with IOSDowngrader and cIOSDowngrader. Neither requires IOS16.

    Also, CoD doesn't require installation of additional IOS's as far as I know.
     
  10. pebls123

    Member pebls123 GBAtemp Regular

    Joined:
    Sep 16, 2008
    Messages:
    128
    Country:
    United States
    yea i believe your correct and if he wishes to use anyRegion changer i don't think he needs a cIOS in the first place(not sure) but if your using cIOS downgrader you will need a waninkoko cIOS ios 37 rev 3 or higher(tona's anyregion changer is easier to use so stick with that)
    And if i remeber correctly cIOS_fix was a rev 5 that was edited to get rid of some problems in certain games like okami in BL 0.1 but they may of had something else also referred to as cIOS_fix.
    Also seeing as he has 3.3v1 he doesn't need any of the ios16 hacks to downgrade(i believe that is for 3.3v2/3.4)
     

Share This Page