Can I install cIOS36 for the first time on v4.0?

Discussion in 'Wii - Hacking' started by jmoe316, Apr 6, 2009.

  1. jmoe316
    OP

    Newcomer jmoe316 Member

    Joined:
    Feb 25, 2006
    Messages:
    27
    Country:
    Canada
    Hey guys,

    First of all, I have a launch Wii with a WiiKey installed.

    So around the time 4.0 came out, I was browsing some forums and they all said HBC was fine so I upgraded. Little did I know there was some fine print saying to make sure cIOS36 rev8 or rev9 was installed before. Therefore, that step was missed.

    Am I screwed for the time being? Is there a solution? Is there a way to check if I have any cIOS36 installed? I have tried installing rev9 and it's successful all the way until installing the ticket and it gets a -2011 error.

    Suggestions?

    Thanks.
     

Share This Page