Can I have both waninkoko's cmiosrev3 and wiigators cmiosrev8 inst

Discussion in 'Wii - Hacking' started by planetofthemage, Aug 4, 2009.

  1. planetofthemage
    OP

    planetofthemage Advanced Member

    Newcomer
    95
    6
    Dec 6, 2008
    United States
    Just wondering.
     
  2. mousex

    mousex GBAtemp Advanced Fan

    Member
    987
    0
    Jan 23, 2009
    United States
    not at the same time
     
  3. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    which one is better/newer and whats the difference? i use rev 8 but is wanins better?
     
  4. dsfanatic5

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    I always used Wanin's from the start, and it always worked pretty good.
     
  5. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,762
    3,431
    Nov 17, 2008
    Australia
    Queensland
    wanins has (or will...actually it does but can't use it) nand emulation
     
  6. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Meep, wrong. he's talking about cMIOS for GC Games, not cIOS for WiiGames. And I don't know which one...you could try out both. Install one, test a few games, install the other one, test a few games --> Pick the one you think it's better. Without knowing something about this, I would go for WiiGator, but meh, just a feeling. Try both out.
     
  7. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND

    not the cios(wanins new ciosrev14 had nand emu support), the MIOS!, i dont think the mios has nand emulation... could be wrong though
     
  8. unheared

    unheared Advanced Member

    Newcomer
    84
    0
    Dec 1, 2008
    metal gear solid dont work on waninkoko's cmios rev3.
    but work great on WiiGator rev8
     
  9. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    thats odd i can never get metal gear twin snakes to work, it always crashes during the opening movie... i have burned 2 discs and both fail in different places on the opening movie.
    btw i have a multibootdisc with metal gear disc 1 and disc 2 on it.
    do i have to have them on separate discs?