Can I hack my 3DS 7.1.0-0E with the latest internet browser?

Discussion in '3DS - Flashcards & Custom Firmwares' started by code640, Aug 17, 2015.

  1. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    I have a 3ds (old one) with 7.1.0-0E firmware.
    However, it was 3.0.0-0E before I upgraded via a 3ds game.

    Problem is, I couldn't access the internet browser without an update. So I decided to update, but not completely (as some people said that would make the browser appear). I had a 2 day warranty on the 3DS, so even if it was bricked, I could return it.
    So I let it upgrade till around 60% and then shut down the 3ds, that worked. I got the internet browser while remaining on 7.1.0-0E.
    However what I didn't take into account, was the internet browser version.
    It's on the latest browser version: 1.7610 which patches the browser exploit.


    I don't have gateway, however I do have SupercardDSTWO.
    Is it possible for .CIA files to be installed, using a .nds program?

    So without getting gateway, sky3ds or cubic ninja. Is there any way for me to make my 3DS CFW?
     
    Last edited by code640, Aug 17, 2015
  2. trappedinlimbo

    trappedinlimbo Member

    Newcomer
    11
    2
    Jan 10, 2015
    United States
    unfortunately not. the best thing to do would have been to use a cartridge to update to 4.x and use the profile exploit, for the record. getting gateway wouldn't help anything, not sure about cn because i know it relies on the browser and you have a strange situation with that now.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,492
    6,173
    Nov 23, 2014
    Australia
    Canberra, Australia
    Unfortunately you need to be on 4.x to use a non-browser-related exploit. Most tutorials should tell you that (warning you not to go past 4.x if you have a 3DS with very early firmware and thus no browser). You should return it and get a different one and try again. There are lists on the net of games which will update you to 4.x.
     
  4. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    http://www.3dsdb.com/
    Yeah I know about the list. I thought I could downgrade, which is why I brought a second hand 3ds game and updated to 7.1.0-0E. The browser didn't appear, which is why I did a system update till 60% and turned off the power.

    It's past 2 days, so I can't return it now (it was secondhand).

    I hope somebody does a exploit which doesn't require the internet browser...
    OR
    Creates a .nds file, which allows .CIA files to be installed.
    OR
    Creates a .nds file, which allows the browser to be downgraded.
    OR
    Creates a .nds file which is a older version of the browser/ entirely new browser.
    ^ If I'm not mistaken, aren't there already .nds browsers? Can't somebody code to make the exploit work on then?
    Example: http://gamebrew.org/wiki/Bunjalloo OR http://gamebrew.org/wiki/Okiwi_DS
    OR
    Created a .nds file, where an exploit can run from (like gateway).
     
    Last edited by code640, Aug 17, 2015
  5. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    Last edited by code640, Aug 18, 2015
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,492
    6,173
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you want to use Gateway you will need another console. Your only shot now is Sky3DS. Sorry to be the bearer of bad news. Next time if you find a really old 3DS make sure you don't update it past 4.x.

    And yeah you should update it to 9.9 now and get iron fall or YouTube to at least play homebrew.
     
  7. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    I don't think you've read my original post carefully.

    I stated that I have SuperCardDSTWO, therefore I can already play 2DS games & GBA/GBC/GB games & homebrew. Hence I don't know if updating to 9.9 will prevent this & I don't need to update for smea's potential exploit, if it's only going to allow homebrew (obviously I'm hoping it will develop into CFW).

    Edit:
    http://forum.supercard.sc/thread-12378-1-2.html
    It seems that it does work on 9.9. So that's good to know.

    Having said that, before updating to 9.9, I'd like to hear others thoughts first.
     
    Last edited by code640, Aug 18, 2015
  8. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Can you not return it and get another 3DS with a low firmware?
     
  9. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    Nope.
    It just had a 2 day warranty and there are no more second hand 3DS's available, so trading in to get another 3ds (at a lower price) isn't even an option either.

    It's been around 5 days since I brought it.
     
  10. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    @code640 In that case, there's no point on keeping it on its current firmware. Just update it to 9.9 and download Youtube before Nintendo pulls it. You'll miss out on an opportunity that could develop into a CFW in the long run.
     
  11. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015
    Alright...

    Is the Youtube app still available to download?
     
  12. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Yes.
     
  13. code640
    OP

    code640 Advanced Member

    Newcomer
    54
    16
    Aug 17, 2015

    Updated to 9.9.0-26E
    I got it working, using the tubehax.

    So, can I open up dev menu now from the homebrew launcher?

    Edit: I'm going to open a new thread for this, as this is now irrelevant to the topic at hand.
     
    Last edited by code640, Aug 18, 2015
  14. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    For 5.x-6.x -0/-1 consoles, we still can use MSET 6.X for rxTools/Cakes/etc. to install Sysupdater to upgrade to 9.2.0-20.
    But >=7.0.0-0/1 are really bricks.
     
    Last edited by MelonGx, Aug 18, 2015
    Quantumcat likes this.