Can I go from IOS16 to Ios 37

Discussion in 'Wii - Hacking' started by Darkofdeath, Jun 1, 2009.

Jun 1, 2009
  1. Darkofdeath
    OP

    Newcomer Darkofdeath Member

    Joined:
    Oct 29, 2008
    Messages:
    36
    Location:
    Canada
    Country:
    Canada
    Hi, i have system menu 3.1u and would like to play my wii ware games. i have HBC so i do not want to upgrade, i also think i have IOS16. i was wondering can i go from IOS 16 to installing IOS37 without bricking my wii or messing up HBC. THX in advance

    Plz reply ASAP
     
  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    The Wii holds many versions of IOS on the Wii.

    It does not just have one.
     
  3. Darkofdeath
    OP

    Newcomer Darkofdeath Member

    Joined:
    Oct 29, 2008
    Messages:
    36
    Location:
    Canada
    Country:
    Canada
    Thx for the quick reply, so do you mean that i can just install IOS 37 without messing up HBC or bricking my wii? or do i have to install IOSs in order
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Since you don't seem to be very knowledgeable in the field of how IOS's work I would advise against doing anything directly to individual IOS. On that note NEVER EVER delete any IOS you have. My suggestion would be to just follow this guide to upgrade yourself to 4.0 through waninkoko's updater. If you do this correctly you shouldn't lose any functionality in anything and you will be up to date with anything you should need.

    http://gbatemp.net/index.php?showtopic=144835

    Before that though, if you can, see if you can install bootmii to boot2 on your wii by running the hackmii installer from bootmii.org and do that first if possible then use it to backup your wii's nand. If you're able to do that you can skip steps 6 and 7 about preloader on that guide.
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Waninkokos updater won't install any IOSs besides 60 and 61 (unless there is a new ersion I don't know about).
    So I would recomend to install cIOS rev12 and then update through Nintendo. Afterwards you can run IOS Downgrader. With that you should have every IOS there is and the old ones still trucha enabled.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    When I ran the updater linked in that update guide it downloaded and installed about 10 different IOS's so maybe it is a new version?
     
  7. Darkofdeath
    OP

    Newcomer Darkofdeath Member

    Joined:
    Oct 29, 2008
    Messages:
    36
    Location:
    Canada
    Country:
    Canada
    but the problem is i dont have internet, and i dont want to update because i want to keep HBC. so my question is how do i get my wii to play wii ware games that require IOS37.
     
  8. Valgreen

    Member Valgreen GBAtemp Regular

    Joined:
    Nov 22, 2008
    Messages:
    297
    Country:
    Canada
    you can keep HBC with updating, it works on all system menu's.. alternatively you can install IOS37 via wad manager if that is all you need..

    i would recommend reading up on wii IOS and reading some of the guides on this forum for clarification sake..
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    That guide I posted also has an offline downgrade/upgrade section. I think from where you are you can just do steps 1-3 and 10-12 on that (making sure to use the right systemmenuv###.wad for your region.

    If you really just want that one IOS you should be able to just install that one provided you find the right one that you need. Just don't try to uninstall stuff if it didn't do what you need it to do. Only reinstall over IOS's, don't delete and try to install again.

    Also as I said in the last post if you're afraid of bricking, look into bootmii, read up on it, install it to boot2 if you can.
     
  10. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    use Wad Manager to install it, or use IOS Downgrader, it will install the IOSes you lack off, from IOS12 to 37...!! [​IMG]
     
  11. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Wow, this guy really does not know much does he?

    Check HSG (My sig), read up onto everything. Should straight you up.
     
  12. Darkofdeath
    OP

    Newcomer Darkofdeath Member

    Joined:
    Oct 29, 2008
    Messages:
    36
    Location:
    Canada
    Country:
    Canada
    Thanks A lot guys. i think i will just try to install IOS37. thanks again.
     
  13. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It would be easiest to get cIOS installed and then do Waninkoko's update. It grabs more than just IOS60 and IOS61
     

Share This Page