Can I get YSMenu on my flashkart? Or is there no hope?

Discussion in 'R4 DS' started by Salta100, Jun 15, 2010.

  1. Salta100
    OP

    Newcomer Salta100 Newbie

    Joined:
    Jun 15, 2010
    Messages:
    6
    Country:
    United States
    Well I bought an r4igold sdhc that I just figured out was fake and I want to play Mario and Luigi Bowsers inside story. I cant seem to find any guides that suite me because mine is fake. The menu is not really an r4i menu and it says R4 revolution for DS, the backround is cherry blossom trees and the game is 2 pacmans. Its says its v1.31. I cant seem to get YSMenu no matter what I do. If you have help or a suggestion please help me.
     
  2. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    If this is an www.r4ids.com R4i Gold flashcart, yes, you really are shit out of luck with YSMenu. It is an Acekard 2i clone (Danny Phantom icon in menu) and YSMenu is for DSTT clones. Though it's possible to build YSMenu to run on an AK2i clone it will never actually load games.
    Even though the kernel for this was recently updated to 1.32 officially, it still does not support some older games with anti piracy though I can't remember which ones I tried specifically. Cloners don't really care to actually support products 95% of the time, though sometimes they try to make it look like they care or do update their product. Maybe one or two cloners out there actually update their kernel on a reliable basis, but I don't want to name the one I'm aware of because I still won't recommend supporting clones because they profit off other people's work.

    It's worth the $15 to replace it with a genuine AK2i, if that is an option for you, you should do it.

    If you can't afford to replace the flashcart at the moment, then you might be able to find an AP patch for Bowser's Inside Story, I'm not actually familiar with that game so you'll have to search for that yourself.


    And, if it is some other clone, it's also worth it to replace it.
     
  3. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    AKAIO 1.5.1 MOD runs on this cart, right?
    Bowsers Inside Story should work on it.
     
  4. lightyear

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    if it's an acekard clone, theoretically, you should have no problem getting wood f/w to run on it. I'm pretty sure there is a copy for sdhc on here somewhere....
     
  5. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    No.
    Wood RPG is just for the Acekard RPG.
    Wood R4 is just for the R4DS / M3 Simply.

    The card he has is a clone of the AK2i, which is why AKAIO 1.5.1 MOD is his best bet.
     
  6. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    Not the r4ids.com one, but he hasn't confirmed or denied he has that one. I have tried in vain to get it working on mine, and I searched for detailed information about it for over two days straight previously, and getting the actual archive from three different sources. I won't argue much about it though, because I know that other different R4/R4i Gold acekard clones from different manufacturers have reportedly run 1.5.1 successfully.

    Also there are R4i Gold cards that aren't even acekard clones. Would just need more specific information from the OP to figure that detail out.
     
  7. riverchen

    Member riverchen GBAtemp Fan

    Joined:
    Sep 27, 2009
    Messages:
    406
    Country:
    United States
    If it is an ak2i clone, akaio 1.5 mod will work. Conformed on my R4iultra
     
  8. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    No,
    you getting it working on your clone does not mean you can vouch for every other one. R4i Ultra is not the same as an R4ids.com R4i Gold, by your logic I should be able to run R4i Ultra's firmware on my R4i Gold. R4i Ultra is the only AK2i clone that has flashable firmware as well.
    It's different, so please don't assure people things you can't be certain of if it could be an inconvenience to them.
     

Share This Page