Can I get Gateway running on sysnand 10.6, if not will it ever support 10.6?

Discussion in '3DS - Flashcards & Custom Firmwares' started by jitterbob, Mar 14, 2016.

  1. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    I have 2 3DS systems. One for homebrew and one for retail games. I reformatted the homebrew 3DS for RXTools emunand, whiping gout my Gateway stuff. This was so I could play GBA custom Virtual Console games and it worked. Problem is that now Gateway can't load. Someone told me it should still work but I've also read that it can't work together. So I'm going to assume that I can't use it.

    My other 3DS is on the latest 10.6 but to my knowledge there is no exploit that doesn't involve a cart to run the Gateway yet... right?
     
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    You can dg 10.6 to 9.2 and go from there
     
  3. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    Certainly not chancing that on my main 3DS. I use that one for my important games, like the ones I actually pay for lol

    I wish I could run it on the first 3DS but I guess I can't run RXTools emunand AND Gateway... apparently. Sucks.
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    You can use crt boot manager to choose between them on boot
     
  5. mikey420

    mikey420 GBAtemp Fan

    Member
    387
    110
    Dec 11, 2015
    United States
    The only CFW that supports sysNAND 10.6 is AuRieNAND with A9LH and updated sysNAND mode.... But that requires you to downgrade to 9.2 first (and later to 2.1 or something I forget exactly which number...) so you may as well just downgrade to 9.2 and use your gateway. You can auto boot with menuhax
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,096
    May 11, 2008
    United States
    You can't run Gateway or CFW on sysNAND 10.6. You need to downgrade to 9.2, which can be done using oot3dhax or ninjhax as an entrypoint.
     
  7. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    I can't mess with my main 3DS like that. I have 9.2 on my designated homebrew 3DS, but I can't get gateway to run via homebrew launcher. Just gets me to a black screen. As stated, I haveRXTools emunand installed. Is there a way to run dual emunand? Can I just use a different SD card?

    Where exactly is the emunand stored, if it's all stored on the SD card, could I not just swap the SD card and use one for Gateway emunand, one for RXTools emunand?
     
    Last edited by jitterbob, Mar 14, 2016
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,096
    May 11, 2008
    United States
    Is your emuNAND on 10.6? If so, are you using the latest Gateway launcher.dat?
     
  9. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    My sysnand on that 3DS is 9.2. The Emunand is RXe-10.6. From the homebrew menu which now boots at power-up, I select "launch Gateway Menu" which is the .3dsx file, not the launcher.dat if I understand correctly. It gives me a black screen, and I have to reboot.

    Also, I have not ran the blue card GW installer again since reformatting as I'm not sure what exactly it will do. Maybe that's why?
     
    Last edited by jitterbob, Mar 14, 2016
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,096
    May 11, 2008
    United States
    The Gateway .3dsx still uses the Launcher.dat.
     
  11. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    smh - I am so confused. Where is the Launcher.dat supposed to go? I've tried placing it on the root of the SD card to no avail. Still just yeilds a black screen. Does GW_Installer.NDS have to be ran again from the blue card before it will load properly?
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,096
    May 11, 2008
    United States
    You're running Gateway from the Homebrew Launcher, so there's no need to run anything from the blue card. That would be if you were using MSET.

    Launcher.dat goes in the root of your SD card. Make sure it's the latest version, which is 3.7.1.
     
  13. jitterbob
    OP

    jitterbob Member

    Newcomer
    23
    1
    Oct 2, 2007
    United States
    Thanks bro, this is awesome. Whatever I did wrong was fixed when I redownloaded and replaced the current Launcher.dat file I had.This is exactly how I wanted my 3DS set up, so I no touch anything else. lol

    Let me just ask finally, since I unlinked my Nands, if I boot in Gateway mode my emunand remains unlinked? Or does this only apply when I run emunand in RX Mode?
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,096
    May 11, 2008
    United States
    Gateway and rxTools use the same emuNAND. It's still unlinked with your sysNAND.
     
  15. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Downgrade from 10.6 to 9.2 will work pretty flawlessly the new memchunkhax3 downgraded has had bread success reports. And the only chance of brick really comes from getting the wrong files or corrept downloads.