Can i downgrade ANY O3DS XL to 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ScarletDreamz, Jan 16, 2016.

  1. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    9
    Feb 16, 2015
    United States
    California
    So i got a O3DS XL a link between worlds edition, and im just asking if it possible to downgrade it to 4.5, im trying to downgrade it from 10.3 to 9.2 with sysupdater, then im going to downgrade it from 9.2 to 4.5 using Gateway Launcher.

    Is this possible? can any O3DS any edition be downgrade to 4.5?
     
  2. hug0-a7x

    hug0-a7x GBAtemp Fan

    Member
    3
    Jan 19, 2013
    Brazil
    Yes. Normal and XL. But 9.2 is better.
     
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    13
    Nov 13, 2014
    United States
    Don't downgrade to 4.5 it's not needed anymore stay on 9.2 and auto boot using CTRBootmanager.
     
  4. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    2
    Sep 26, 2015
    Malaysia
    Planeptune
    why downgrade to 4.5 when 9.2 is better
     
  5. Svaethier

    Svaethier GBAtemp Maniac

    Member
    3
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    I think he/she wants to use gateway without flash card as there are many tuts on the internet that say they require 4.5
     
  6. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    4
    Sep 25, 2015
    Dalvík, Iceland
    When you only use Gateway, 4.5 is amazing. No need for CFW outside of itself and no internet required.
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    13
    Nov 13, 2014
    United States
    You can auto boot Gateway mode as well there is even an official Gateway Homebrew app no one should be on 4.5 ever.
     
  8. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    4
    Sep 25, 2015
    Dalvík, Iceland
    I'm on 4.2. I like it here and I'm not changing for any reason. I never turn my system off anyways.
     
  9. driverdis

    driverdis I am Justice

    Member
    7
    Sep 21, 2011
    United States
    1.048596β
    I guess this makes sense as there is no o3ds MSET downgrade payload for Gateway so MSET downgraded 9.0-9.5 would not be able to launch gateway with MSET.
     
  10. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    3
    Aug 15, 2015
    Antarctica
    I have a 10.3 to 9.2 downgraded O3DS XL EUR unit and i cant downgrade to 4.X... It says "Dongrading isnt supported yet for your console".

    But... Why you want to downgrade to 4.2? In 9.2 you have menuhax-autoboot...

    PS: My console its Blue+black.
     
    Last edited by yacepi15, Jan 16, 2016
  11. StarGazerTom

    StarGazerTom GBAtemp Maniac

    Member
    6
    Feb 2, 2015
    I thought 4.2 was most prefered for kernel access. or is that now achieveable for 9.2?
     
  12. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    3
    Aug 15, 2015
    Antarctica
    It's now archieveable for 9.2 and with autoboot.
     
  13. StarGazerTom

    StarGazerTom GBAtemp Maniac

    Member
    6
    Feb 2, 2015
    Oh? ok! Um.... what do I gotta do to get it all up and running kernel access on 9,2 and autoboot into my EmuNand?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice