can I downgrade a 6.39 psp 4003 to 6.2

Discussion in 'PSP - Hacking & Homebrew' started by Nyap, Jun 9, 2016.

  1. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    So i've been hearing some good things about 6.2, how can I downgrade?
     
  2. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    oh sorry, it's 3004 :/

    — Posts automatically merged - Please don't double post! —

    also, why does my psp ask me for the date and time every time i turn it on?

    — Posts automatically merged - Please don't double post! —

    ok so basically I'm confused - I decided to install "Davee's Infinity CFW"
    but I'm not sure if I already haz cfw or not
    here's the sd card:
    [​IMG]

    — Posts automatically merged - Please don't double post! —

    turns out I have "pro-cfw" or something like that
    but I need to open an app
    how can I get cfw when I boot
     
    Last edited by Nyap, Jun 9, 2016
  3. hyprskllz

    hyprskllz Gashatto!!

    Member
    543
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    When you download the pro cfw, there should be a fast recovery app.
    Copy the folder to PSP\GAME and launch it from the game menu.
    After you're back to XMB, check system settings>about (or something like that, it's second from the bottom). If it's saying 6.39 Pro-XX, you are on cfw.
    Then you can proceed to install infinity.
    About your date and time problem, i assume it is a battery problem. You can try borrowing a battery from your friend then check if it persists.
     
    Last edited by hyprskllz, Jun 10, 2016
  4. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    yup :) somebody guided me through installing infinity with LME CFW, and the time and date problem is gone aswell
     
  5. hyprskllz

    hyprskllz Gashatto!!

    Member
    543
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    So the time and date is because of faulty install?
    Anyway, it's good to hear you have solve the problem.
    Cheers :grog: