Can I access the DSi shop with the DSONEi?

Discussion in 'Supercard' started by GizmoDVD, Mar 4, 2010.

Mar 4, 2010
  1. GizmoDVD
    OP

    Newcomer GizmoDVD Member

    Joined:
    Apr 2, 2007
    Messages:
    34
    Country:
    United States
    Can I? It asks me to download the newest firmware update for the DSi, but I don't know if it will render my flashcard useless.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You can't

    But you can update the SuperCard to work with firmware 1.4
     
  3. GizmoDVD
    OP

    Newcomer GizmoDVD Member

    Joined:
    Apr 2, 2007
    Messages:
    34
    Country:
    United States
    I just did the latest firmware update on my DSOneI (1.1?). Is Firmware 1.4 the latest official DSi firmware?
     
  4. sadak5

    Member sadak5 GBAtemp Fan

    Joined:
    Feb 27, 2007
    Messages:
    421
    Location:
    Mexico City
    Country:
    Mexico
    As far as we know, It is.
     
  5. gameguy95

    Banned gameguy95 Needs More Furries!

    Joined:
    Jan 27, 2009
    Messages:
    1,119
    Location:
    Furrytown
    Country:
    United States
    there is a reason the search button at the top of the page exists
     
  6. Uncle FEFL

    Member Uncle FEFL OBJECTION!

    Joined:
    Sep 7, 2009
    Messages:
    1,175
    Location:
    PM me for Social Security information
    Country:
    United States
    Come on, even the feature list ON the BOX states it gets passed the 1.4 update (AFAIK). It one of the only flashcards that can re-flash the firmware.
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Does your SCDS1i show up as Star Wars Lethal Alliance? If not, update the cart. If it does, then you can update the DSi
     
  8. xbry23

    Newcomer xbry23 Advanced Member

    Joined:
    Jun 7, 2009
    Messages:
    72
    Location:
    USA
    Country:
    United States
    Yes, yes you can
     
  9. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    People, stop posting answers if it's already been given. The OP already got it.
     
  10. GizmoDVD
    OP

    Newcomer GizmoDVD Member

    Joined:
    Apr 2, 2007
    Messages:
    34
    Country:
    United States
    I bought he card the day it hit, so I do think it knew the future 1.4 update.
     
  11. Uncle FEFL

    Member Uncle FEFL OBJECTION!

    Joined:
    Sep 7, 2009
    Messages:
    1,175
    Location:
    PM me for Social Security information
    Country:
    United States
    OK then. [​IMG]
     
  12. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Could you rephrase that please, cause I didn't understand what you were saying D:
     
  13. Uncle FEFL

    Member Uncle FEFL OBJECTION!

    Joined:
    Sep 7, 2009
    Messages:
    1,175
    Location:
    PM me for Social Security information
    Country:
    United States
    He bought the flashcard when it came out, therefore there was no way it could know there was a 1.4 Update.
     
  14. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    The card can never know about a firmware update, no matter when you bought it, lol
     
  15. GizmoDVD
    OP

    Newcomer GizmoDVD Member

    Joined:
    Apr 2, 2007
    Messages:
    34
    Country:
    United States
    Could you rephrase that please, cause I didn't understand what you were saying D:
    [/quote]
    He bought the flashcard when it came out, therefore there was no way it could know there was a 1.4 Update.
    [/quote]
    The card can never know about a firmware update, no matter when you bought it, lol
    [/quote]

    The box. He said the box says it can be updated to 1.4, but when I bought the DSONEi, 1.4 firmware did not exist. So unless Supercard came to my home and gave me a new box, I would have no idea that the box says it can be updated to 1.4.

    Anyway, all went well with the 1.4 update. Thanks.
     
  16. supervenice

    Member supervenice GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    226
    Location:
    Rabanastre
    Country:
    United States
    PWNED!!!!
     
  17. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Oh, I see now, I finally get what you mean [​IMG]

    @supervenice: wat
     
  18. GreatZimkogway

    Member GreatZimkogway Touhou Fanatic

    Joined:
    Jul 21, 2009
    Messages:
    2,140
    Location:
    Imoriata
    Country:
    United States
    I was gonna say...XDDD Of course the DSiShop can't be emulated [​IMG] Nintendo'd be cranky if it could
     

Share This Page