Can I accept update of wii console?

Discussion in 'Wii - Hacking' started by magicbox, Dec 10, 2008.

  1. magicbox
    OP

    magicbox Newbie

    Newcomer
    5
    0
    Dec 7, 2008
    United States
    Bought a game. When first loading the game disc, asks me to update. Say "If your wii console has an unauthorized technical modification, this update could cause inoperability of your console." I have WiiGator Backup Launcher. Can I accept the update? If not, how to play this genuine game?
     
  2. cepheus

    cepheus GBAtemp Regular

    Member
    224
    0
    Oct 8, 2008
    Canada
    Ottawa - THE CAPITALLLLLL!!!!!
    do not update.


    not sure on how to play the genuine game...it should still work without the update..
     
  3. SirSweeps

    SirSweeps Advanced Member

    Newcomer
    91
    0
    Dec 5, 2008
    United States
    USA
    ok
    I can help but I need to know 2 things
    1)what game
    2) are you using a mod chip or the Back up Launcher
     
  4. thawkins1

    thawkins1 GBAtemp Regular

    Member
    272
    0
    Sep 26, 2008
    United States
    USA
    If your wii's firmware version is 3.2 then you can install Starfall and it will skip the update.
     
  5. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    or get Gecko OS.
     
  6. magicbox
    OP

    magicbox Newbie

    Newcomer
    5
    0
    Dec 7, 2008
    United States
    where to find firmware version?
     
  7. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    wii settings , top right
     
  8. magicbox
    OP

    magicbox Newbie

    Newcomer
    5
    0
    Dec 7, 2008
    United States
    thanks, it's 3.1U