Can FBI install cias on new 3ds 9.9 or nah

Discussion in '3DS - Homebrew Development and Emulators' started by Slasher115, Aug 25, 2015.

Thread Status:
Not open for further replies.
  1. Slasher115
    OP

    Slasher115 Shizuo Heiwajima

    Member
    927
    323
    Jan 24, 2014
    Ikebukuro
    Im trying to install ironfall because its a real hassle for running tubehax everytime with wifi, i have it downloaded on my better new 3ds but i couldnt download it because i got this one recently
     


  2. Phil5004

    Phil5004 GBAtemp Advanced Fan

    Member
    872
    89
    Jul 6, 2015
    Gambia, The
    No you Cant beacuse Tubehax hasnt ARM 9 Kernel access
     
  3. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    You're stuck with tubehax.
     
  4. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire
    this is not the reason. We cant install CIAs because we need access to the AM:NET service, only available for NIM or with a ARM11 kernel exploit.
     
  5. Jwiz33
    This message by Jwiz33 has been removed from public view by Veho, Aug 26, 2015.
    Aug 25, 2015
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,434
    Sep 23, 2013
    that is only for legit CIA files, he wants to install ironfall, which would require patched signatures etc i.e arm9 kernel access.....unless you know of any consoles that came with ironfall pre-installed from the factory
     
  7. TR_mahmutpek
    This message by TR_mahmutpek has been removed from public view by Veho, Aug 26, 2015.
    Aug 25, 2015
  8. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,448
    2,154
    Nov 9, 2014
    Croatia
    Grand Line
    nah. /thread
     
    WhoAmI? likes this.
  9. TR_mahmutpek

    TR_mahmutpek GBAtemp Advanced Fan

    Member
    627
    134
    Jul 28, 2015
    .... hax will be open source soon...
    (iron,tube,ninj2)
    Sorry for bad english...
     
    Alex3dss likes this.
  10. Slasher115
    OP

    Slasher115 Shizuo Heiwajima

    Member
    927
    323
    Jan 24, 2014
    Ikebukuro
    Lol i was asking for that one
     
    Jwiz33 likes this.
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,397
    19,821
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    There has been tons of threads made about this and the simple answer is no and will there be an ability to do so in the future? Maybe, we don't know, but for now, it's no.
     
    XeR ッ and Alex3dss like this.
  12. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    means nothing whatsoever
     
  13. Rioluwott

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    We should make something on the index page where it says that 9.9 is only for homebrews or something when you post that tell you that i seen a LOT of threads of people asking the same i know they don´t know but search before ask please
     
  14. sat

    sat GBAtemp Regular

    Member
    101
    97
    Aug 25, 2014
    It doesn't matter if it becomes open source. Any firmware above 9.2 will still never have .cia support.
     
  15. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire
    Sorry, but you dont know. As for now, it's not possible, but a new exploit could be discovered in the future. We dont have to be closed-mind.
     
  16. The_Meistro

    The_Meistro GBATemp's "Official" Hank Hill

    Banned
    633
    336
    Aug 22, 2015
    The Magic School Bus
    Eventually, Well have .cia support on 9.9 just dont update
     
  17. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    True. Saying never is a bit too much. At any moment someone might discover some exploit that enables it. But that doesn't mean that people should expect that to happen right away. "At any moment" can also mean several months away.

    So for now all that people need to remember is that past 9.2, there's no possibility for CFWs or installing CIAs, only homebrew.
     
  18. The_Meistro

    The_Meistro GBATemp's "Official" Hank Hill

    Banned
    633
    336
    Aug 22, 2015
    The Magic School Bus
    Just Wait For Gateway
     
    TR_mahmutpek likes this.
  19. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire
    It's not a problem for me. I have my old 3ds and new 3ds below 9.2. Just I hate people who tries to be badass with others and responding in a pessimistic way. They don't know if someday we will have a new exploit, so we don't need their pessimism here.
     
    TR_mahmutpek and desertwarior like this.
  20. TR_mahmutpek

    TR_mahmutpek GBAtemp Advanced Fan

    Member
    627
    134
    Jul 28, 2015
    Just a little question: What is MSET and ROP??
     
  21. Alex3dss

    Alex3dss I like sharing Japanese music

    Member
    415
    44
    Aug 21, 2015
    Netherlands
    Location unknown
    There will be a future option! I am working on this and I am trying to install pirated software. It works, but you cant play the games. :cry:
    So I will still be working on this untill it fully works and online is supported too. :nds::yaynds:
     
  22. zoogie

    zoogie simple pimp tool

    Member
    6,160
    7,782
    Nov 30, 2014
    United States
    IRONHAX TUBEHAX PULL REQUEST 129

    +"In order to install tubehax/ironhax, do you agree to know that you CANNOT INSTALL CIAs with this?"
    +yes: install tube/ironhax
    +no: you. get. nothing.
     
Thread Status:
Not open for further replies.