Can emulators still be played on unhackable wii

Discussion in 'Wii - Hacking' started by soopa, Apr 22, 2009.

  1. soopa
    OP

    soopa GBAtemp Regular

    Member
    209
    3
    Feb 22, 2009
    Canada
    Windsor, Ontario
    I just bought a new wii with the serial number starting with LU65 and I was wondering if could install the hbc with the TP hack and run just the emulators?
    thanks Soopa
     
  2. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    nope sry
     
  3. SanGor

    SanGor Witchhunter

    Member
    993
    79
    Aug 21, 2008
    United States
    of course you can, TP/HBC work perfeclty fine on a 3.4 Wii, the only thing which doesn't work on those new LU64s is anything cIOS related.
     
  4. BlackEnigma

    BlackEnigma GBAtemp Fan

    Member
    344
    0
    Mar 1, 2009
    United States
    How high/low do these serials go?

    I got my Wii pretty close to launch. My serial starts with LU10.
     
  5. fogbank

    fogbank GBAtemp Fan

    Member
    413
    0
    Oct 28, 2008
    United States
    Not necessarily true.

    The serial number is not an indicator of an "unsoftmoddable" Wii. I have an LU65 that runs Gamma, USB Loader, and any other cIOS related app without any issues whatsoever.

    Unfortunately we don't have a reliable method (that I know of) to identify the "unsoftmoddable" Wii's until you try using certain apps. In the meantime Soopa I would recommend:

    1. Install TP Hack.
    2. Install HBC.
    3. Install IOS16 using WadManager v1.3.
    4. Install cIOS rev9 from a WAD using Custom WAD Manager (IOS16).

    Then try Gamma, USB Loader, etc... If they work then you're in luck and you don't have an "unsoftmoddable" Wii.

    And yes, even if you do have an "unsoftmoddable" Wii your emulators should still work (I believe).

    EDIT: Changed "unhackable" to "unsoftmoddable".
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    I would call these Wiis "unsoftmoddable". If you get your hands on such a Wii with 3.4 system menu on it, you can use the twilight hack to install the homebrew channel. And if you have the homebrew channel, you are always able to use most homebrew. On 3.4 without a cIOS, you can't use anything that requires a cIOS(backup launching) or trucha(wad/custom channel installation) that's it.
     
  7. fogbank

    fogbank GBAtemp Fan

    Member
    413
    0
    Oct 28, 2008
    United States
    Good point. We had been using that term but it seems to have been replaced by "unhackable". They are not truly "unhackable".
     
  8. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    Emulators should work on the new wiis, but make sure to stay away from the versions of some of the emus that require a CIOS to work, I know some of the newest Emus do require a CIOS to be installed inorder to work were as the older versions do not. So just make sure to find Emus that do not require a CIOS and you should be good to go.
     
  9. Diablo1123

    Diablo1123 Newcomer

    Member
    1,432
    0
    Mar 9, 2008
    United States
    Underground
    You could always install a modchip and run GC emulators, just a possibility.
     
  10. Scorpin200

    Scorpin200 Iceman

    Banned
    1,098
    0
    Jan 14, 2006
    United States
    Maryland
    Hey what if you have a 4.0 system with the new messed up wiis?
     
  11. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    If you have 4.0 with a LU64+ (Which is what I assume you mean by "messed up"), then the same rules apply as stated for the 3.4, except you have to attempt bannerbomb instead of Twilight Hack.
     
  12. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Yeah, I was going to suggest this. Many people did this before wii hacks came to be.
     
  13. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    u can soft mod it np.mine is a lu65 3.4u and i can play backups etc on it.just don't downgrade and get the lu64 fix.used the twilight hack
     
  14. urherenow

    urherenow GBAtemp Addict

    Member
    2,917
    847
    Mar 8, 2009
    United States
    Japan
    I love it when people answer questions they obviously have no clue about whatsoever.
    1) Using bannerbomb to run loadmii, install ios16 from a wad (as stated above) using wadmanager 1.4 (default settings)
    2) exit wadmanager, then start it again using ios16 and install cIOSrev7 or 9 (whatever works for you... may have better luck using a WAD to install it).
    When you get one of those to install, you will be able to
    3) run wadmanager 1.4 using ios249 and you're good to go. As ios249, you can install cIOSrev10 and any other homebrew you want. You can play backups using the backup launchers, just not from the disc channel and not homebrew from trucha signed discs.

    so... there is no such thing as an "unhackable" Wii. You just stand a very high chance of a brick if you attempt to downgrade the firmware or an IOS on the LU64+. You wanna be safe? don't run firmware or ios downgraders on those Wiis, but by all means get the cIOS installed. I personally start off by installing bootmii if it is possible (most machines will at least let you install it as IOS).

    Heck I'm not sure what it does, but there is a LU64 fix on the softmii page you can try as well.
     
  15. Scorpin200

    Scorpin200 Iceman

    Banned
    1,098
    0
    Jan 14, 2006
    United States
    Maryland
    bootmii where do i find this? i gt one but it's a elf file. Also one of my wiis are lu64, and it cannot install the hbc, so what do you have to do in order to install it?
     
  16. Vegeta

    Vegeta GBAtemp Regular

    Member
    188
    9
    Nov 8, 2002
    Is the PAL equivalent of a LU64 Wii a LEH24?