Hacking Can boot boot OFW v6 (downgraded) but black screen in CFW

liquidzorch

Member
OP
Newcomer
Joined
Jun 15, 2017
Messages
11
Trophies
0
Age
32
XP
46
Country
Mexico
Hello. I got a nintendo switch that came in unmodded, it wouldn't boot, just a black screen, no backlight, nothing. After checking the motherboard, there was no obvious fault and the battery would charge at full speed. So I decided to inject hekate, thinking maybe the owner tried to mod it or something. Hekate boots. So I decided to do a full downgrade to version 6.0. After that, it boots to OFW (using hekate, because of fuses, it is at 15). So I tried updating it online to latest version (12.0.3, I think), but the same thing happens, just black screen, even if I send hekate payload and select OFW, just a black screen, no nintendo logo. I downgraded again, it booted to OFW 6.0 again, this time I tried to run CFW on the v6.0, but the same thing happes, black screen after hekate screen, no nintendo logo at all.

In summary:
version 12.0.3 black screen (no nintnedo logo) on ofw without hekate, on ofw with hekate and on cfw with hekate (obviously)
version 6.0.0 boots with OFW in hekate, black screen (no nintendo logo) booting cfw from hekate.

What component could cause not booting only in firmware above v6.0.? Sadly I cant upgrade to different version to test each one since I cant boot cfw.

P.s. I am using sd files from sdsetup.com, they have always worked on other nintendos. Plus, being a switch that the owner says he had never tried any mods, I doubt it is from a bad cfw installation.
 

liquidzorch

Member
OP
Newcomer
Joined
Jun 15, 2017
Messages
11
Trophies
0
Age
32
XP
46
Country
Mexico
So, I can boot up to 11.0.1 in OFW (booted through hekate). But once I install any 12.x version, it will not boot nor through hekate, nor directly. Also, cant boot cfw in ANY version, I have tried, v6.0, v10.0 and v11.0.1. Everything is just a black screen, and it is not the sd or installation of cfw. It does the exact same thing as if I were trying to boot v12.0 in OFW.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,666
Trophies
1
Age
27
Location
New York City
XP
11,232
Country
United States
So, I can boot up to 11.0.1 in OFW (booted through hekate). But once I install any 12.x version, it will not boot nor through hekate, nor directly. Also, cant boot cfw in ANY version, I have tried, v6.0, v10.0 and v11.0.1. Everything is just a black screen, and it is not the sd or installation of cfw. It does the exact same thing as if I were trying to boot v12.0 in OFW.
How is the SD card formatted?
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Lol