Can anyone tell me if they are working on a gecko os equivalent or homebrew channel?

Discussion in '3DS - Homebrew Development and Emulators' started by LinkMain111, Aug 18, 2015.

  1. LinkMain111
    OP

    LinkMain111 GBAtemp Regular

    Member
    125
    54
    Jul 21, 2015
    If you think this is a worthless post just be happen I didn't put a clickbait title such as "Gecko OS release for 3ds 9.9".
     
  2. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Well, ntr-cfw is somewhat kind of like that. Also ARCODE uses the web browser to run action replay like codes.
     
  3. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    But ntr cfw does not work with 9.9.
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,736
    Apr 2, 2011
    United States
    The Twilight Zone
    Almost none of the cool stuff does though. I doubt any kind of Gecko OS equivalent would work on it, at least in the current state of homebrew development.
     
    leerpsp likes this.
  5. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Well, the title said nothing about you being on 9.9. In that case, no, you cannot use the things I mentioned above. TDVS is a save editor that will work on 9.9, though. You can wait for that.
     
    leerpsp likes this.
  6. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    Every one keeps saying that we will not ever see a flcfw/CIA install for 9.9 they were saying the same thing for 9.2 back in the day and look were it is now. We will see something one day down the road just like we did for the others.
     
  7. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,736
    Apr 2, 2011
    United States
    The Twilight Zone
    We won't using the same exploits that have been used so far. Nintendo patched them, and they are gone forever.

    People said we couldn't use the NDS Profile exploit with the 9.2 MSET, and they were right. It's still true today. You have to use something like Cubic Ninja to downgrade MSET. On 4.x, you didn't need to use one exploit to enable another. Nintendo has removed the old versions of MSET, so you can't even do that anymore without finding an copy backed up elsewhere.

    We will probably be able to use another method to achieve similar results on an unmodified 9.3+, but never with the same ones as 9.2.
     
  8. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    So what your saying is we won't be able to downgrade are 3ds the same way we did with the gateway on 9.2 if some new come out?
     
  9. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,736
    Apr 2, 2011
    United States
    The Twilight Zone
    What I'm saying is you will need a new method to downgrade.
     
  10. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    [​IMG]

    [​IMG]
     
  11. KFC Double Down

    KFC Double Down Advanced Member

    Newcomer
    54
    39
    Aug 17, 2015
    United States
    I guess he's both right and wrong when he says they're not incompatible by design since Tube/Ironhax doesn't have anywhere near the privileges available to older exploit versions, though I have absolutely no idea what he means by "shoddy coding" to explain why apps that require pretty much full system access won't work on such a limited exploit. His own shoddy coding? Nintendo's? The apps' programmers?

    Though getting Smealum to explain himself on pretty much anything is like trying to draw blood from a stone judging by how much he avoided the question of why he delayed the exploit altogether; "Stuff", "things came up", etc.
     
  12. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    Yep
     
  13. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,736
    Apr 2, 2011
    United States
    The Twilight Zone
    You can run 2.x on an 9.2 (or below) 3DS. ninjhax 2.x is not the same as 9.3+.