Can anybody help me with my M3i Zero?

Discussion in 'M3 Adapter' started by EpicBBQ, Sep 13, 2009.

  1. EpicBBQ
    OP

    EpicBBQ Newbie

    Newcomer
    2
    0
    Sep 12, 2009
    United States
    I don't know what I did wrong. I watched a video on how to set up the M3i Zero before attempting to set it up. I put the system folder and the f. core into my SanDisk 4gb Micro SD card. Then I flashed the card with the USB flasher. The LED light blinked red for around 30 seconds and then it stopped. Then I inserted the M3i Zero card into my DS, and the DS didn't recognize it. I flashed the card one more time and it still didn't work. I kept turning my DS on/off and ejected/inserted the card a couple times. It still wouldn't work. Is my card fake or is it defective? I bought it from DealXtreme; I consider the site legit because I have purchased a AceKard2i from there before and it worked normally.
     
  2. gameguy95

    gameguy95 Needs More Furries!

    Banned
    1,119
    1
    Jan 27, 2009
    United States
    Furrytown
    1)does the site one the cart say m3adapter or m3 adaptes? cause it should say m3adapter
    2)are you sure you put the f_core and the whole SYSTEM folder on the card?
    3)do you have a 2 GB or smaller MicroSD card? some people reported this kind of problem with SDHC cards and using 1 or 2 gig cards fixed it.
     
  3. EpicBBQ
    OP

    EpicBBQ Newbie

    Newcomer
    2
    0
    Sep 12, 2009
    United States
    1)yes it does say m3adapter
    2)yes i think so
    3)yes i have tried a Kingston 2gb Micro SD card as well
     
  4. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    It could be that the power cable was scratched or damaged while being shipped and that is the reason your M3i Zero isn't recognized by your DSi.

    1. Try it on a DS Lite
    2. Borrow a friends power cable if they have one
    3. Contact Dealextreme and they may send you a whole new M3i Zero bundle or power cable