Can A9LH downgrade 11.3 to 11.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by player0, Apr 10, 2017.

  1. player0
    OP

    player0 GBAtemp Regular

    Member
    193
    10
    Sep 2, 2006
    Machine has already installed A9LH. Any homebrew can downgrade 11.3 to 11.2?
    Thanks
     


  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,113
    Jan 11, 2016
    Japan
    日本
    Restore a nand backup of 11.2 or install 11.2 cias update
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,737
    20,474
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    There's literally no reason to upgrade or downgrade at this point. You can however downgrade by restoring your 11.2 NAND (don't use another person's NAND, that will brick your system.) Or using the 11.2 CIAs, which we can not provide.
    But honestly don't downgrade your system if you are already on 11.3. All issues caused by 11.3 have been fixed. You gain just as little from downgrading as you do updating.
     
    jt_1258, Quantumcat and MajinCubyan like this.
  4. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    903
    237
    Nov 6, 2014
    United States
    Short answer.... Yes.

    Use the CIA if sysdowngrader and the cia's of 11.2 from nusgrabber (if they are still available. However, as stated above there is no good reason to do this that I know of.

    Why do you want to do it?
     
    MajinCubyan likes this.
  5. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,918
    1,211
    Aug 20, 2013
    straya m8
    9.2.0 CTRtransfer and SafeSysUpdater with an 11.2 update pack.
     
  6. player0
    OP

    player0 GBAtemp Regular

    Member
    193
    10
    Sep 2, 2006
    Thanks all. The only reason to downgrade to 11.2 is for GW.
    So I installed sysDowngrader by Plailect, but then what? Doesn't it grab the cias from NUS?
    I dont have 11.2 backup unfortunately
     
  7. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,918
    1,211
    Aug 20, 2013
    straya m8
    I'm a user of Luma/Gateway also, whenever there is a firmware update from Nintendo, visit the gateway 3DS website, or wait for confirmation from GBAtemp users before updating. Historically, most firmware updates render gateway useless in someway or another.
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,737
    20,474
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you don't know what you are doing, I highly suggest you actually study up on this information.
    Why not just install a free CFW instead? Gateway is always out of date and lacks the proper system protection provided through proper CFWs
     
  9. player0
    OP

    player0 GBAtemp Regular

    Member
    193
    10
    Sep 2, 2006
    Only if any CFW has in-game cheat search and direct memory edit...
    I am trying to use 3DNUS to download 11.2 cias, but it always stuck halfway...
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,737
    20,474
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    A CFW+NTR does have a cheat engine. It's not the best, but it's something.
    I am not suggesting another CFW because I don't like Gateway, I am suggesting it because it's a far better alternative instead of downgrading. Downgrading runs a risk of breaking your emuNAND, which means restoring it and downgrading again. Compared to just setting up another CFW and waiting out the Gateway update wait
     
  11. windhazard

    windhazard GBAtemp Regular

    Member
    267
    67
    Mar 23, 2016
    Gambia, The
    You can directly edit memory in-game through wifi on your PC. Get NTR on the 3DS and NTR Debugger on the PC.
     
  12. player0
    OP

    player0 GBAtemp Regular

    Member
    193
    10
    Sep 2, 2006
    Humm it is getting more and more complicate. GW seems easy enough to use.
    Anyway, 3DNUS is not downloading all the required cias, don't know why, but that means I will have to give up.
    Hope GW can release support to 11.3 SOON!
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,737
    20,474
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It takes literally 5 second to setup a CFW. Luma3DS for example is just drag n drop. It will even work just fine with your emuNAND
     
  14. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,918
    1,211
    Aug 20, 2013
    straya m8
    In all honesty, the hybrid Luma/Gateway setup is far more complicated than Luma3DS is by itself.

    And yes, Gateway 3DS is planning on another update for it's product apparently.

    Say what you will about Gateway team, but you simply can't deny the ongoing support for their product for all these years that CFW and CIA installation has been a thing....
     
    comput3rus3r likes this.
  15. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Ongoing support? Still no firm protection & just trying to run gw on 11.3 sysnand removes a9lh.
     
    Last edited by HyperT, Apr 10, 2017
  16. player0
    OP

    player0 GBAtemp Regular

    Member
    193
    10
    Sep 2, 2006
    Woho! Turns out not all the cias are needed. Only those updated by 11.3 are needed and there were only 9 of them.
    After installing these 9 cias GW is back!
    Thanks for all the tips and helps everyone!
     
  17. mrjoshuaco

    mrjoshuaco Advanced Member

    Newcomer
    65
    51
    Sep 12, 2009
    United States
    Which 9 were they, and did you use sysdowngrader to do it?
     
  18. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    Did it roll back the version number in System settings? Or are you in sort of hybrid mode where it still says 11.3 but you are technically on 11.2?
     
  19. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,023
    1,803
    Dec 1, 2002
    It should say 11.2.

    It's either NVER or CVER that modifies the version string, if he installed only the updated titles as indicated, NVER/CVER would be included in that list.
     
  20. mrjoshuaco

    mrjoshuaco Advanced Member

    Newcomer
    65
    51
    Sep 12, 2009
    United States
    I figured it out, using mtheall. Simply use 3DNUS to download the 11.2.0-35U files. Use FBI to install the titles FOR YOUR REGION as listed in the link. In the case of the USA, it was a total of 9. Once installed and a reboot performed, it now properly shows 11.2 in the SysMenu, and everything works as it should, including Gateway (without the 11.3 A9LH overwrite).

    https://yls8.mtheall.com/ninupdates/titlelist.php?date=02-06-17_07-00-47&sys=ktr