Can a new wii with 3.4U firmware be hacked?

Discussion in 'Wii - Hacking' started by mmik, Apr 2, 2009.

  1. mmik
    OP

    mmik Member

    Newcomer
    35
    0
    Apr 2, 2009
    United States
    I have the homebrew channel on the thing, and Installed IOSs needed with special wad managers, but the thing refuses to load any applications other than the wad managers. I was told it's a new security on the Wiis, but I'm wondering if this is true, or if there is a way around it now, or if I just plain messed something up.
     
  2. thenewrich

    thenewrich Member

    Newcomer
    23
    0
    Feb 17, 2007
    Canada
  3. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    did you install homebrew chan, ios16, wadmanager for ios16, etc?
     
  4. mmik
    OP

    mmik Member

    Newcomer
    35
    0
    Apr 2, 2009
    United States
    I think I did, I'll have to check about the serial with my friend, though. thanks
     
  5. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    won't be the serial if u can install homebrew chan i think. I guess you didn't install the right ios16? (note, not cios but ios) do a search on 3.4 ios16 (google, here) for lotsa posts on 3.4 [​IMG]
     
  6. thenewrich

    thenewrich Member

    Newcomer
    23
    0
    Feb 17, 2007
    Canada
    no you can install the homebrew channel on the new wii's you can also install ios16 and do the cios fix... its once you try and run any more applications like ios downgrader that the problems start appearing and they will just black screen