Can 3.2e Rev 10 still play all games on Usb Loader GX

Discussion in 'Wii - Backup Loaders' started by leonhart83, Jul 8, 2009.

  1. leonhart83
    OP

    Newcomer leonhart83 Member

    Joined:
    Jun 5, 2008
    Messages:
    39
    Country:
    Australia
    I don't want this to turn into a thread about all the reasons to upgrade to 4.0e, I am after an answer to a question about playing newer games.

    I have read through the changelog of Usb loader gx and it seems that the anti 002 fix will allow ALL other revisions to play the latest games.

    I am currently running 3.2e rev 10 and I am able to play over 100 games (starfall enabled). I am not able to play ghostbusters at the moment and I am

    assumming other games with the new protection (Indiana Jones I believe is another one).

    Here are my issues.

    I load Usb Loader GX (r582) with Error 002 fix (I read that this include 002 fix and anti 002 fix in later revisions of GX) and the video mode to autopatch (recommended by the USB loader wiki here on gbatemp). I get a black screen. Withouth autopatch I get a green screen. I have read previous posts here leading up to when I got Ghostbusters and no one seems to be running my setup at the moment.

    Here are my questions.

    Is there anyone who is running my setup and can play all games atm?

    Does anyone know the answer to the issue I am having?

    Here are my theories.

    I have a feeling that I will need to install an IOS but I am unsure which one comes with the game.

    I also have a feeling that I will NOW have to update to 4.0e.
     
  2. WiiGuy10

    Newcomer WiiGuy10 Newbie

    Joined:
    Jul 6, 2009
    Messages:
    7
    Country:
    United States
    I have a 3.3 u v1 basically a 3.2 with some more crap on it, and I have cIOS Rev 10 and USB Loader GX r ~570 something.

    I am running Ghostbuster fine without problem, been really happy with it.

    All I did was turn the 002 fix to "Anti" (Not "yes", the "Anti" seems to work where as the "yes" does not) and the video or whatever to "Auto Patch" everything seems to be running fine. No problem. I am don't want to update firmware, because I really have no protection, no preloader no anything, I am hoping that bootmii will come out with something that I can use in the future.
     
  3. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    You shouldn't have any problems using rev 10 with 002 fix set to ANTI unless you want to play any of the "please insert disc" games like Metroid Prime 3 or De Blob. To play those game just put any dvd disc in the drive before starting.
     
  4. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Like those above I can confirm - 002 fix set to Anti will run Ghostbusters, my firmware is 3.2U, GX version is 566.
     
  5. leonhart83
    OP

    Newcomer leonhart83 Member

    Joined:
    Jun 5, 2008
    Messages:
    39
    Country:
    Australia
    What IOS have you guys manually installed? To be honest I have not seen the option for ANTI in the error 002 fix. I was reading the change log and it said they were implemented together. I am at work at the moment so I can't check. Can anyone confirm that the latest version 582 works in a similar fashion where you can select ANTI as an option.

    Thanks,

    Micky.
     
  6. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    You have to actually click on the "002 Fix" setting to toggle it from off to on to anti (so needs clicked on at least twice). If you have concerns about missing IOSes run anytitledeleter via the HBC and check out the actual IOSes you have. Typically the missing ones are 38, 53 and 55 though via USBLoader it is not an issue.
     
  7. leonhart83
    OP

    Newcomer leonhart83 Member

    Joined:
    Jun 5, 2008
    Messages:
    39
    Country:
    Australia

    You have to actually click on the "002 Fix" setting to toggle it from off to on to anti (so needs clicked on at least twice). If you have concerns about missing IOSes run anytitledeleter via the HBC and check out the actual IOSes you have. Typically the missing ones are 38, 53 and 55 though via USBLoader it is not an issue.


    Yeah I have the 38,53 & 55 installed. Will this allow me to play everything that has been released so far? I heard that some of the VC & Wiiware require 4.0e but I have not found anything official.

    Also there has been some talk of a different alt-dol method being used as well. Do we still need to extract the dol from the discs for games like Medal of Honour Heroes 2 or is there another work around.

    P.S - On a side note I did get Ghostbusters to work.
     

Share This Page