can´t downgrade wii and install .wad´s !!!HELP!!&#

Discussion in 'Wii - Emulation and Homebrew' started by Aaron13, Mar 30, 2009.

  1. Aaron13
    OP

    Aaron13 Member

    Newcomer
    12
    0
    Mar 30, 2009
    Gambia, The
    Hi,

    I have a big problem. I have Firmware 4.0 and didn´t install cios rev 8, os now I can´t start , ios downgrader, cios downgrader or wad manager. If i start cios rev 8 installer I´m getting an error und if I want to start cios or ios downgrader my wii restarts automaticly.
    And .wad I can´t install because I have Firmware 4.0

    So what can I do to downgrade my Wii or/and use Wadmanager?
     
  2. alfaalex101

    alfaalex101 Member

    Newcomer
    22
    0
    Mar 25, 2009
    United States
    I don't think your Wii's shipped with firmware 4.0...did it? If it didn't, reset the system memory and you'll probably go back down to version 3.4U (Assuming your in the US)..just make sure you backed up everything.

    Go into the system options (from the Wii menu) and find Format Wii System Memory (Wii options, last selection on last page.) That will wipe all data from the Wii's internal memory, but it will wipe all your save games (backup what you can) and your channels...basically...everything is gone, your Mii's too.
     
  3. Aaron13
    OP

    Aaron13 Member

    Newcomer
    12
    0
    Mar 30, 2009
    Gambia, The
    I don´t want to do that is there another way?

    sry for bad english and I have a Pal wii (4.0E)
     
  4. thrashman

    thrashman Member

    Newcomer
    32
    0
    Jul 30, 2008
    United States
    Can anybody confirm that reformatting your wii will take it to the original system menu?
     
  5. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,882
    122
    May 15, 2008
    Cuba
    no, you are stuck to 4.0, sorry
     
  6. Aaron13
    OP

    Aaron13 Member

    Newcomer
    12
    0
    Mar 30, 2009
    Gambia, The
    am I stuck for ever?
     
  7. macaon

    macaon Member

    Newcomer
    11
    0
    Feb 15, 2007
    Until workarounds are discovered for 4.0.. yes you are.