Call of duty reflex problem(tried diffrent solutions)

Discussion in 'Wii - Backup Loaders' started by kharn101, Jan 4, 2010.

  1. kharn101
    OP

    Newcomer kharn101 Member

    Joined:
    Mar 25, 2009
    Messages:
    36
    Country:
    United States
    Hey guys,
    I am trying to run my call of duty back up on my wii here is what i did:(still reciving blue screen error 002)
    First a little about my system: Did cios38 rev 16
    Downloaded neo gamma ver 6, tried the anti 002 (fail)
    Wad manager with 002 fix with sound (fail) it just freezes

    I am running out of ideas, please help [​IMG]
     
  2. kharn101
    OP

    Newcomer kharn101 Member

    Joined:
    Mar 25, 2009
    Messages:
    36
    Country:
    United States
    also tried neogamma r7,ios249 rev 16 (fimeout)
     
  3. Terrence57

    Newcomer Terrence57 Member

    Joined:
    Sep 13, 2009
    Messages:
    22
    Country:
    Canada
    Ok so I had softchip and backup launcher gamma on my Wii. I tried running Reflex through softchip and after it read the disk and started booting up the game, the screen turned black and it froze. My wiimote lost connection and everything. Later, I ran my backup through Gecko Os (not installed as a channel, just run it through homebrew channel) and oddly enough, it worked. It worked with Wii Sports Resort too. But then I tried running Wii Fit Plus through Gecko and it said error reading disk so I can't play it but I hope this helps [​IMG]
     

Share This Page