Gaming Call Of Duty Black Ops Wii

freezeburn

Active Member
Newcomer
Joined
Dec 13, 2006
Messages
40
Trophies
0
XP
126
Country
United States
Anyone using a mic with the game? just wondering how well it works and also has anyone tried other usb headsets like for skype? I got to say this game is what I was hoping 007 was going to be but never was. Great game and the graphics are fantastic for being in the wii.
 

Melee85

Well-Known Member
Newcomer
Joined
Mar 14, 2009
Messages
54
Trophies
0
XP
186
Country
Okay, I finally got it to work. Turns out it was my third party LAN adapter, I switched back to wireless WiFi connection and it worked no problem. Can anyone else confirm if the game works fine with the official Nintendo LAN adapter? I would rather use a physical connection to get the best performance out of the games I play online.
 

sectionboy

Active Member
Newcomer
Joined
Apr 4, 2009
Messages
39
Trophies
0
XP
117
Country
United States
Melee85 said:
Okay, I finally got it to work. Turns out it was my third party LAN adapter, I switched back to wireless WiFi connection and it worked no problem. Can anyone else confirm if the game works fine with the official Nintendo LAN adapter? I would rather use a physical connection to get the best performance out of the games I play online.

I had zombi mode work with my 3rd party lan adapter, haven't got a chance to test regular multi yet ( gave me "waiting..." msg).

edit: you know what, it turns out the regular multiplayer game didn't work for me either with a lan adapter
frown.gif
 

Dookieman

Well-Known Member
Member
Joined
May 1, 2008
Messages
204
Trophies
0
XP
147
Country
United States
LightyKD said:
Taellon said:
But do we have a fix for the game not even getting past the initial "Loading..." screen?

Someone please tell me there's a fix for disc backup loading of this game.

There was never a need for a fix. NeoGamma, (even Softchip works) CIOS Rev19[57]
 

_Krank_

Member
Newcomer
Joined
Sep 25, 2010
Messages
6
Trophies
0
XP
2
Country
Canada
Melee85 said:
Okay, I finally got it to work. Turns out it was my third party LAN adapter, I switched back to wireless WiFi connection and it worked no problem. Can anyone else confirm if the game works fine with the official Nintendo LAN adapter? I would rather use a physical connection to get the best performance out of the games I play online.

Yes it works fine.
 

T$unami

Active Member
Newcomer
Joined
Aug 16, 2007
Messages
39
Trophies
0
XP
154
Country
United States
Has any one else found it to be laggy.

My connection is very poor with codbo and is almost impossible to play
frown.gif
but is excellent with codmwr I can flip in an out and its still the same
frown.gif
 

Skoopman

Active Member
Newcomer
Joined
Oct 9, 2009
Messages
44
Trophies
0
XP
33
Country
Romania
Melee85 said:
I've been doing a bit of looking around and I've heard a few things.

There's apparently a fix for people who can't connect to matches on their first profile. Just create a second profile, connect to a match with that, quit the match, then go back into the first profile and connect with that.

But then there's people like me who are still unable to connect at all, even trying this fix method. Closest I got was joining one free-for-all match where I got to the bit where it was loading up the map, but then I got an error saying it couldn't connect to the server and dumped me back to the lobby screen. But 90% of the time the game is just freezing while attempting to find a game to join. When it freezes it loops the same three seconds of background music that's playing at the moment the crashing occurs. Anyone else been getting this at all?

According to someone on GameFAQs there's server problems with the Wii version, but I don't know if this is true and has any bearing on my problems I'm having. This is about all I know, if anyone knows anything that would help, that'd be great.

If it's necessary to know, I connect via third party LAN adapter. It works with every other WiFi game I have including MW Reflex and GoldenEye. I might just try wireless WiFi and see if that works, but I've loaded the game about 15 times now so I'm gonna try it later.

Thx a lot, that helped.
 

Cardeecore

Member
Newcomer
Joined
Aug 27, 2010
Messages
16
Trophies
0
XP
4
Country
T$unami said:
Has any one else found it to be laggy.

My connection is very poor with codbo and is almost impossible to play
frown.gif
but is excellent with codmwr I can flip in an out and its still the same
frown.gif


Hey,
i found playing people in USA had the usual 1sec or so lag, but also every couple of minutes or less it would become very jolty for like sec where your screen kinda like freezes.

But then playing localy no lag, but i would still come across these jolts but not as often.

i duno if the jolts is my end, but yea
 

Skoopman

Active Member
Newcomer
Joined
Oct 9, 2009
Messages
44
Trophies
0
XP
33
Country
Romania
Cardeecore said:
T$unami said:
Has any one else found it to be laggy.

My connection is very poor with codbo and is almost impossible to play
frown.gif
but is excellent with codmwr I can flip in an out and its still the same
frown.gif


Hey,
i found playing people in USA had the usual 1sec or so lag, but also every couple of minutes or less it would become very jolty for like sec where your screen kinda like freezes.

But then playing localy no lag, but i would still come across these jolts but not as often.

i duno if the jolts is my end, but yea

Weird, Zombie works fine, no lag nothing, everbody has a good connection. When I TRY to play Multiplayer, 4 out 5 times the connection crashes after the loading screen. I played only 1 time and the other team was lagging.
 

Am0s

Mojo Risin
Member
Joined
Jul 9, 2009
Messages
741
Trophies
0
Age
48
Location
England
Website
Visit site
XP
138
Country
only played zombie atm, am a bit disappointed with it mainly down to the map and the quality of the zombies, what's the highest round you guys got to, for me its round 6 with 3 other people.
 

GeekyGuy

Professional loafer
Former Staff
Joined
Jun 21, 2007
Messages
5,037
Trophies
0
XP
2,082
Country
United States
Gonna sum this up with a single word: Disappointed.

Not a bad game, not by any means, really, but I'm not sure it was worth waiting 24 hours for to download. The framerate in story mode is -- and this is not hyperbole -- god awful. The actual gameplay is exciting, though typical fare for CoD. I tried all of the modes, at least briefly. I test Zombies just to see if it works, which it does. Outside of that, I haven't formed an opinion about that mode yet. Online worked, though only after creating and using a second profile. Not sure why the game reacts in that way, but since it worked for others, I gave it a shot too. I'd say online multiplayer is only marginally better than GoldenEye in terms of visual stability, but I won't deny that the leveling system is really cool. I've never invested much time into the MW series before this, so it's a bit new for me. I like it. In the end, I see myself investing time into the multiplayer, but the game ain't great. It looks like total ass, especially after coming off of Golden Eye, which I think worked really well to the strengths of Wii.

As far as what I'm using to play the game, I'm loading it from an HDD with Configurable USB Loader. I didn't change any settings, and honestly, I don't know much about any of that stuff. I merely used WiiHacks 4.3 tutorial to softmod my system about a month ago, and from what I understand, all of the current cIOSes were installed onto the system during the process.
 

Cardeecore

Member
Newcomer
Joined
Aug 27, 2010
Messages
16
Trophies
0
XP
4
Country
Skoopman said:
Cardeecore said:
T$unami said:
Has any one else found it to be laggy.

My connection is very poor with codbo and is almost impossible to play
frown.gif
but is excellent with codmwr I can flip in an out and its still the same
frown.gif


Hey,
i found playing people in USA had the usual 1sec or so lag, but also every couple of minutes or less it would become very jolty for like sec where your screen kinda like freezes.

But then playing localy no lag, but i would still come across these jolts but not as often.

i duno if the jolts is my end, but yea

Weird, Zombie works fine, no lag nothing, everbody has a good connection. When I TRY to play Multiplayer, 4 out 5 times the connection crashes after the loading screen. I played only 1 time and the other team was lagging.

Actually i played zombie a few times and the connection was great.
Multiplayer seemed to lag though
 

GeekyGuy

Professional loafer
Former Staff
Joined
Jun 21, 2007
Messages
5,037
Trophies
0
XP
2,082
Country
United States
Cardeecore said:
Actually i played zombie a few times and the connection was great.
Multiplayer seemed to lag though

Maybe I'll try Zombies online, then, because the regular multiplayer is just terrible. I want to enjoy it, I really do. The level system great, but the framerate makes is pretty unplayable -- not better than GoldenEye online.
sad.gif


It was physically hurting my eyes after a few minutes. Constant chugs, spikes, etc.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Finally got my number transferred