Caffeine updated to support FW 4.1.0, works on patched Switches

Discussion in 'GBAtemp & Scene News' started by RattletraPM, Jun 25, 2019.

  1. AceX

    AceX Advanced Member

    Newcomer
    4
    Mar 18, 2019
    United Kingdom
    It's a bitch, ain't it.
     
  2. guily6669

    guily6669 GbaTemp is my Drug

    Member
    7
    Jun 3, 2013
    United States
    Doomed Island
    Well its just that lower the firmware the better and 3.02 in theory is compatible with 3.01 and should be downgradeable to 3.01 as they share the same e-fuse.

    But anyway just like my 3DS back in the day, the FW that came with it is still the same exact FW its currently in it, I love not even touching the sysnand, that's what I love when some console gets hacked with emunand option available :grog:.
     
Loading...